These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Error message when connecting Pod HD Pro to Line 6 Monkey
by frusciante299 on 2011-10-07 05:10:35

Hi when I connect my Pod HD Pro to my mac and open Line 6 Monkey, I have this message:

IMPORTANT!: The Pod HD Pro you are connecting to is not valid Line 6 Hardware.

Please inform Line 6 Customer Support about this message to receive further instructions.

What do I have to do now ??



Re: Error message when connecting Pod HD Pro to Line 6 Monkey
by Nick_Mattocks on 2011-10-07 12:01:28

Make sure you have the latest version of Line 6 Monkey installed.  The POD HD Pro hasn't been out long and an older version of Monkey may not recognise it



RE: Error message when connecting Pod HD Pro to Line 6 Monkey
by Line6Don on 2011-10-12 16:34:47

Hey frusciante299,

I would suggest that you first install the latest MAC OSX drivers from the link below:

MAC Drivers : 7.1.0

http://line6.com/software/readeula.html?rid=4171

Once the drivers are installed you will need to install the Line 6 Monkey application from the link below:

MAC Line 6 Monkey 1.43:

http://line6.com/getrelease?rid=4222

Once Line 6 Monkey is installed, remove any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available until you are able to launch Line 6 Monkey and detect the device.

Once Line 6 Monkey is launched apply any updates that are available until you have a green check next to each component.




The information above may not be current, and you should direct questions to the current forum or review the manual.