These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



¿Problem with bass sounds volume on gearbox and pod farm?
by Andres_Martinez on 2009-05-06 20:08:21

Hi, my name is andres and im from Chile.

I´ve recently buy a toneport UX1, last weekend i was recording guitars and bass tracks for a new song but the bass volume level it was lower than guitar volume. I used a squier stratocaster with stock pickups and a jazz bass with Seymour Duncan STK2 pickups, both have passive circuit and pickups so ¿any idea about thereason for it? ¿it´s normal this situation?

I appreciate any related comments or suggest...

thanxs everybody!

Andrés



Re: ¿Problem with bass sounds volume on gearbox and pod farm?
by Crusty_Old_Rocker on 2009-05-06 22:27:35

It could be as simple as the pickups on the bass need to be raised so they are closer to the strings.

Cheers,

Crusty



Re: ¿Problem with bass sounds volume on gearbox and pod farm?
by ricksox on 2009-05-08 12:43:30

Also try adding a little bit of compression gain to the bass amp model you are using.

Line6Miller



Re: ¿Problem with bass sounds volume on gearbox and pod farm?
by Andres_Martinez on 2009-05-08 13:40:43

Hi

Thanxs for the suggest, but this isnt the reason... the pickups dont need to be raised, they are very closer to the strings, but thanxs anuway.



Re: ¿Problem with bass sounds volume on gearbox and pod farm?
by lunebleau on 2013-03-01 16:12:21

me too, same problem...........bass is just fine, but with podfarm the sound is too low compared to a guitar amp (i play both of them in podfarm) i give a chance to Amplitube and problem fixed, no more low sound, no more windows mixer adjust........my bass is a pasive gtx53




The information above may not be current, and you should direct questions to the current forum or review the manual.