These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



Backtrack + mic not working properly
by prizm78 on 2011-10-24 22:11:21

I have the backtrack+mic. Currently it will not work when put into record mode. The code that it is showing is a constant white light for fifteen seconds one green flash followed by a few seconds of constant white light then it promptly shuts off. The advanced users guide was not helpful at all. What does this indicate. It will work in play only mode just fine. I have already tried reseting the device.

any help greatly appreciated this is a great device and I would love to keep using it.



RE: Backtrack + mic not working properly
by Line6Hugo on 2011-10-28 09:07:26

Please try re-installing the flash memory on the Backtrack+Mic by re-installing the flash memory on the device.

To do this, first, download the 1.00.1 flash memory file for the device from the Line 6 downloads page:

http://line6.com/software/index.html

Then:

- Connect your BackTrack to your computer using USB.

- Copy this firmware file to the root of your BackTrack device, meaning, do not place the file in any folders on the devices, but in the main Backtrack Root directory location.

- Disconnect BackTrack from USB.

- Turn BackTrack Off, then On.

- During bootup you should see the BackTrack LED light Red briefly, then blink Yellow-Blue several times.

- To confirm your firmware version use the BackTrack Setup Utility or open the /SYSTEM/INFO.TXT file on your BackTrack.

Also, these devices have a warranty of 90 days from the date of purchase and are non-repairable.

Regards,

Line6Hugo



RE: Backtrack + mic not working properly
by Line6Don on 2011-11-02 11:52:54

Hey prizm78,

It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly.

Thanks!



Re: RE: Backtrack + mic not working properly
by prizm78 on 2011-11-03 12:56:04

Thanks Hugo One other question When you say place file in the main backtrack root directory location. Where are you referring to. Or how do you access this location.

Thanks again

Prizm




The information above may not be current, and you should direct questions to the current forum or review the manual.