These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



logic express 9 -toneport ux8
by LATINI on 2011-10-25 06:22:00

hi, i have a problem with my tone port ux8 and logic express 9.. i use and imac with lion osx...

i I hear the sound jerky, in the monitor and in my headphones too..

my software is upgrade and my line 6 monkey too.. can you help me?

tnx a lot



RE: logic express 9 -toneport ux8
by Line6david on 2011-10-25 10:21:11

Hi,

This issue could be related to a number of things. First check your connections.

Have you tried connecting to different USB Ports?

Are you using a USB hub?

Make sure you have the latest drivers installed:

http://line6.com/software/

Then try the optimizations in our USB Troubleshooting Guide:

http://line6.com/community/docs/DOC-4282

Thanks,

David

Line 6 Customer Support



Re: RE: logic express 9 -toneport ux8
by LATINI on 2011-10-25 12:31:53

i've installed all latest drivers... change all the usb ports, i don't have an hub.. i'll try tomorrov to change the cable or see if wireless can do this problem.. i don't know..



Re: RE: logic express 9 -toneport ux8
by LATINI on 2011-10-27 12:28:21

i know that my problem is a conflict between logic express 9 working on my imac 27" quadcore i7 and the toneport ux8. i don't know how to set the midi parameters.. i try to change the buffer size but nothing changes.



RE: logic express 9 -toneport ux8
by Line6Hugo on 2011-11-02 11:30:37

What are your buffer settings set to in Logic?

Can you provide us with an audio file that demonstrates this problem?

How does the UX8 work with just Gearbox or POD Farm 1.12?

Please remove all other USB devices while troubleshooting this problem.

I would also suggest testing the UX8 on a different computer to isolate the problem to verify if there is a problem with UX8 hardware or a conflict with your computer.

Regards,

Line6Hugo



Re: RE: logic express 9 -toneport ux8
by Line6Tony on 2011-11-07 08:49:20

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.