These forums are read only, please use our new forums here.

Main :: POD X3



Problem With Lincoln Brewster Patches not Covered By Other Threads.
by TPReggie on 2011-10-28 10:19:48

Hi All, I am really hoping someone can help me here. I had an XT Live, and have now bought an X3 Live to replace my Digitech unit primarily because I really wanted Lincoln Brewsters patches, which are perfect for my playing in Church. I downloaded them from his site here http://www.lincolnbrewster.com/extras.phpand initially had an issue with them not being read, but I found the solutino on this forum herehttp://line6.com/support/thread/3091[/url]

Theynow load up fine with Monkey, however, the problem I have is that in all the banks where the Lincoln Brewster patches should appear, e.g. 18b,18c,18d - all I get is "Plexi Lead" showing up in all those areas and they all sound the same - these are definately not Lincolnc patches. I have wound back to factory settings a couple of times and retried, with the same result every time.

Can anyone help?

I am using Monkey v1.43, and have all the latest drivers and firmware on my POD X3 Live as well. Hope someone can help - this is killing me



Re: Problem With Lincoln Brewster Patches not Covered By Other Threads.
by BigChas52 on 2011-10-28 13:21:54

Yep.  they all say "Plexi Lead" but there are subtle differences between them.  If you look at them in GearBox you can see minor differences in the settings (mostly Drive).  I use them as go-to's on my Strat, but I've had to tweak them a bit, as I have a humbucker in the bridge position on my guitar,

Don't be afraid to tweak these a bit to make them sound the way you want, especially Drive, Treble, Volume, and experiment with different stomps.  GL in finding your sound



Re: Problem With Lincoln Brewster Patches not Covered By Other Threads.
by TPReggie on 2011-10-29 02:20:27

Ahh, ok that puts my mind at rest a little. I am using a Strat too with a SD Little'59 in the bridge position, so will need to do some tweaking too. Thanks for the heads up - they just didnt sound as close as I waspeciting direct from the POD into headphones with a strat



Re: Problem With Lincoln Brewster Patches not Covered By Other Threads.
by SAMRONEY on 2013-02-06 01:58:17

If you are using headphones to listen, that would be the other part of your problem(beyond using a different pickup from LB). His patches are designed to be heard through a pa and nothing sounds the same through headphones. Get a pa or at least run into the effects return on a decent amp if you want to hear it sound like him.  You can also split your stacks for more of a single coil sound.




The information above may not be current, and you should direct questions to the current forum or review the manual.