These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Custom tuning
by rdoughty46 on 2011-10-30 21:12:43

I am trying to save an capo setting in Custom 2, and as soon as you enable the change the sound goes tinny and is not usable and sounds nothing like the original guitar model before the capo setting. What's wrong. Capo settings work if you save it to an alternative setting i.e. baritone. Help



RE: Custom tuning
by Line6Hugo on 2011-11-03 12:26:34

Are you using a JTV guitar? Sounds like you are, but please specify.

Tunings that are saved to the ALT tuning knob cannot be saved to the Custom settings on the Model Select knob. The tunings in the ALT tuning knob are for 'on-the-fly' tuning adjustments.

To save alternate tunings to the Custom banks of the Model Select knob, you must use the Variax Workbench software to store them to those locations.

Regards,

Line6Hugo



Re: RE: Custom tuning
by rdoughty46 on 2011-11-06 17:23:31

I have jtv59, i am able to save alt tuning to custom setings, the problem is they sound tinny,or just plain bad and are unusable.



RE: Custom tuning
by Line6Hugo on 2011-11-10 09:15:59

Not sure what could be wrong, but can you please provide an audio recording of this problem for us to hear.

Have you tried re-installing the flash memory on the guitar to see if that will clear up the problem? The instructions on how to do so are on the following page:

http://line6.com/support/docs/DOC-1633

Regards,

Line6Hugo



Re: RE: Custom tuning
by Line6Tony on 2011-11-14 13:46:29

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!



Re: Custom tuning
by rdoughty46 on 2011-11-18 06:58:26

After sever attempts at restoring original settings on both desk top and laptop, nothing worked. Even saving a capo setting in the alternative slot failed to worked. I mean it worked but the sound was tinny and ugly. The JVT59 is in the shop for 2 weeks now and it doesn't look like the Line 6 repairman can get to it for another week. I miss the guitar so much, even thought I love playing my Tele.



Re: Custom tuning
by rdoughty46 on 2011-12-30 05:41:48

Gave the local Liine 6 repairman a chance, he had it for a month and did nothing to help the problem. Took it to another line 6 service center and they decided to return it to the factory for repair. Hope to see back repaired soon. I miss it very much. Dec 2011.



Re: RE: Custom tuning
by MerlinFL on 2012-05-29 09:48:23

Tony & Hugo - have you seen this related problem yet?

I'm trying to help with the only thing I know to do as are others, but whatever happened to this user and his 59 it refuses to get out of dual knob flashing mode.

If this is another one of Line 6 deigns that are an indication of an internal failure like the "block screen display" on the Vetta, etc., perhaps you guys might jump over and give advice to help this user out, or show him how to start a proper support ticket?

Thanks,

Neal




The information above may not be current, and you should direct questions to the current forum or review the manual.