These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Line 6 Monkey won't launch on OS X Lion!
by ctorrealba on 2011-11-04 11:32:21

I just purchased Pod Farm, and downloaded the latest version (2.51) but after trying to launch Pod Farm on Pro Tools the program crashes. I downloaded the Line 6 Monkey software (version 1.41) and it won't launch. The software icon just bounces up and down on the dock. Could anyone out there help me resolve this issue?

Thank you in advance.

Charles

My system:

Macbook Pro 2.0 Ghz Quad Core (Just bought it)

Mac OSX Lion 10.7.2

Pro Tools 9



Re: Line 6 Monkey won't launch on OS X Lion!
by Triryche on 2011-11-04 12:20:56

FWIW, the latest version of Monkey is 1.43, probably not the problem though.

The Line6 Monkey is for Line6 hardware.

Did you purchase PF for i-Lok?



Re: Line 6 Monkey won't launch on OS X Lion!
by Line6Tony on 2011-11-04 14:55:56

Please try the recommendations for item #2 in this document: http://line6.com/support/docs/DOC-2304.Let us know the results.



Re: Line 6 Monkey won't launch on OS X Lion!
by Line6david on 2011-11-07 11:05:38

Hello,

It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this support ticket. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly. Thanks!

Line 6 Support



Re: Line 6 Monkey won't launch on OS X Lion!
by DonovanFraser on 2012-09-10 14:46:57

i cant get line 6 monkey to open on my iMac. when i click on the icon, a window with a bunch of code is all that i see.

what gives?



Re: Line 6 Monkey won't launch on OS X Lion!
by roquini on 2012-10-03 06:21:41

Make sure you have the latest drives for your soundcard.

Pro Tools and OSX Lion have a MIDI Device driver issue that prevents other applications from being installed correcty.

This was the issue with me, give it a try as this might be happening to you too.

http://avid.force.com/pkb/articles/en_US/Download/en379411

">http://avid.force.com/pkb/articles/en_US/Download/en379411">http://avid.force.com/pkb/articles/en_US/Download/en379411




The information above may not be current, and you should direct questions to the current forum or review the manual.