These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Stopping UX1 POD Farm effect on secondary track with Garageband
by gabocarina96 on 2011-11-14 17:30:54

Hope you can help!

I draged an mp3 backtrack on the track number 2 of Garageband 2011. When recording the guitar track, the backtrack has the POD Farm effect and sounds atrocious. This happens although there are NO effects on the mp3 track.

Is there a way to keep the mp3 track clean?

Thanks!!!

Gab



Re: Stopping UX1 POD Farm effect on secondary track with Garageband
by Triryche on 2011-11-15 09:12:01

Check the Line6 Audio MIDI Device control panel and ,make sure you do not have it set "re-amp" playback.



RE: Stopping UX1 POD Farm effect on secondary track with Garageband
by Line6david on 2011-11-15 14:41:47

Hi,

Are you sure that the POD Farm 2 AU effect isn't instantiated on a track by accident?

http://www.sfxmachine.com/garageband.html

Thanks,

David

Line 6 Customer Support



RE: Stopping UX1 POD Farm effect on secondary track with Garageband
by Line6Don on 2011-11-18 15:31:44

Hey metallicagab,

It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered and close this thread. If you feel your question(s) have not been answered, or, if you have further questions, please feel free to re-open a support thread within our support community and we will answer your questions accordingly.

Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.