These forums are read only, please use our new forums here.

Main :: Spider Valve



Channel volume knob fault
by seabreeze666 on 2011-11-18 02:41:08

Hi, I have a Spider Valve Mk 2 combo. When I turn the channel volume knob it also adjusts the effects knob next to it. So it turns the compressor and other effects as if I was turning the effects knob at the same time as the channel volume knob.

If I use the software editor and adjust the knob there it is fine. Therefore there must be some kind of connection that has happened between the two adjascent knobs.

Anyone know how easy this is to be fixed. I assume it has occurred through vibration.

Thanks for any replies.



Re: Channel volume knob fault
by seabreeze666 on 2011-11-18 03:04:03

I've just updated the flash memory and it didn't solve the problem.



RE: Channel volume knob fault
by Line6david on 2011-11-18 10:44:43

Hi,

Have you tried a factory rest on the Spider Valve?

Hold down the A (or clean) button as you turn on the power and hold the button for 5-8 seconds.

Thanks,

David

Line 6 Customer Support



Re: RE: Channel volume knob fault
by seabreeze666 on 2011-11-18 14:29:22

Hi,

Thanks for the reply. Just tried that and it didn't solve the problem.

Al.



Re: RE: Channel volume knob fault
by Line6Don on 2011-11-21 14:05:28

Hey seabreeze666,

 

  If you have already tried updating the flash memory, and performing a factory reset without success, I would suggest that you have the amp serviced. You can contact Line 6 Europe for assistance, they can be reached at:

 

  The POD

 

  Clifton House

  Butlers Leap

  Rugby, Warwickshire

  CV21 3RQ

  +44 1788 566 566 (phone)

  0044 1327 302 704 (fax)



Re: Channel volume knob fault
by chadohoag on 2012-12-04 19:36:37

So did you ever find out why your amp did this? Mine does the same




The information above may not be current, and you should direct questions to the current forum or review the manual.