These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 Driver Loading Problem Under OSX Lion
by burgardj on 2011-11-19 10:11:03

Hello,

I recently had to reload my Mac from scratch, and cannot get the Drivers to load for my UX2 device.  I've tried loading 7.1.0, 7.0.9, and the Beta 4.2.6 drivers.  All of them report that they have installed correctly, but when I run the POD Studio software, it says it cannot recognize or see the device, and when I run the Line6 Monkey, it tells me No Driver is loaded and that 7.1.0 is the latest.  I've tried everything I can think of, and have run the Line6 Driver Uninstaller App between different versions to clear out the other drivers I have tried.  Also, it says there are USB Firmware updates available, but the option to Update Selection is grayed out.  Please help, as I need to put a demo CD together!

Thanks,

Jim



RE: UX2 Driver Loading Problem Under OSX Lion
by Line6david on 2011-11-22 09:36:51

Hi,

This issue could be related to a number of things. First check your connections.

Have you tried connecting to different USB Ports?

Are you using a USB hub?

Then try the optimizations in our USB Troubleshooting Guide:

http://line6.com/community/docs/DOC-4282

Thanks,

David

Line 6 Customer Support



RE: UX2 Driver Loading Problem Under OSX Lion
by Line6Don on 2011-11-28 13:51:15

Hey burgardj,

This thread is being closed due to lack of response within 72 hours. If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

http://line6.com/support/community/support/

For more information about using the Online Technical Support System please review our FAQ at the link below:

http://line6.com/support/docs/DOC-1451




The information above may not be current, and you should direct questions to the current forum or review the manual.