These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



What happened to all of my Amps and other devices?
by stratguyline on 2011-11-19 14:35:19

Before I upgraded to Pod Farm 2.5 I had 2.0 and it had over 70 amps 78 to be exact I think and I could pick and chose as I wanted it had more effects, more of everything but some where along the line I got bumped down to 30 some amps and lot's of the other stuff is gone.

What I want to know is did I lose thwm because I upgraded from 2.0 to 2.5 for 49.00 or did it happen when I updated Pod Farm from 2.5 to 2.5.1? I never noticed it until I got to checking real close today. I hope I haven't lost all of those features over a silly 49.00 buck upgrade. thanks for the help!

Bob



Re: What happened to all of my Amps and other devices?
by BigChas52 on 2011-11-19 15:18:00

The upgrade from 2.0 to 2.5 is free.  Whar exactly did you pay for?  Have you run License manager yet?



Re: What happened to all of my Amps and other devices?
by BigChas52 on 2011-11-19 15:19:00

And what device are you using?



Re: What happened to all of my Amps and other devices?
by silverhead on 2011-11-19 15:54:47

I know from a previous post of yours that you:

- have a computer license for Pod farm (not associated with a particular Line 6 device or iLok); and

- you were asking about upgrading from Pod Farm 2.5 to Pod Farm Platinum 2.5.

Assuming that you have now done the latter, make sure you run the License Manager as BigChas52 suggested. After licensing your pc for 2.5 Platinum I think you should have access to all the amps and FX again.

But one thing troubles me - you said that you previously had access to the 78 amps in Pod Farm 2. That suggests that you previously had Pod Farm Platinum 2.0. (or perhaps PF Platinum 1.0?). If it was version 2.0 then as BigChas52 said you should have had a free upgrade to Pod Farm Platinum 2.5 - you should not now need to pay for it. If it was Pod Farm Platinum 1.0 that you had previously (also the 78 amps) then you need to pay for the upgrade.

Please review your product purchase history to clarify. If you are entitled to a refund you should request it from Line 6.



Re: What happened to all of my Amps and other devices?
by stratguyline on 2011-11-19 18:34:31

Thanks guys I will try your suggestions and it is very nice to know so many folks want to help an old fool to try to straighten this out LOL!!! I'll post back when I try all the suggestions!

Bob



Re: RE: What happened to all of my Amps and other devices?
by Line6david on 2011-11-22 10:34:05

Hi,

 

  It looks like several of your computers are not authorized in your account.

 

  +1 to BigChas52 try running license manager:

 

  http://line6.com/support/docs/DOC-2295

 

  Thanks,

  David

  Line 6 Customer Support



RE: What happened to all of my Amps and other devices?
by Line6Don on 2011-11-29 10:34:33

Hey stratguyline,

This thread is being closed due to lack of response within 72 hours. If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

http://line6.com/support/community/support/

For more information about using the Online Technical Support System please review our FAQ at the link below:

http://line6.com/support/docs/DOC-1451




The information above may not be current, and you should direct questions to the current forum or review the manual.