These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-19 20:12:20

Hi

Im getting alot of hum and fuzz sound from my POD HD when my guitar is plugged in. It's most noticable on presets such as master of puppets and distortion effects etc.

I live on the 10th floor in a fairly new 20 storey apartment in south korea and am wondering if this is a grounding problem. The south korean  plug only has 2 pins with no third pin for grounding so Im wondering if buying an adaptor that has a ground pin would help reduce the hum.

The standard voltage in south korea is 220V with a frequency of 60hz. The standard plug used is a type C though type F (grounded plug) can be used.

http://users.telenet.be/worldstandards/electricity.htm

Onething i have noticed is that sometimes the hum is reduced when I place my hand on the guitar lead right where its plugged into the POD HD guitar input or on the power input to the unit.

I hope someone can shed some light on this.

Thanks

Stu



Re: POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-19 20:30:32

also can I add a ground loop isolator to the pod hd to reduce the hum



Re: POD HD in south korea getting a lot of humming sound when using a guitar
by Nick_Mattocks on 2011-11-20 13:24:19

It sounds like a lack of a ground connection is causing your issue.  I don't believe it is a ground loop issue necessarily.

Nick



Re: POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-20 17:21:15

Hey nick

Thanks for the reply.

When I play my strat through the pod and it sounds fine however when i plug in my acoustic theres some crazy squealing sounds, hum and feedback notably on the heavier amps and effects. I'm wondering if its simply the battery for my pickup going flat or maybe the pickup itself is faulty. My acoustic is a Cole Clark with a dual input Piezo type pickup that is positioned under the saddle.

Does this type of acoustic pickup or acoustic electric guitars in general amplify humming when playing on hard rock or metal presets etc, or should the sound quality be just like the strat? Even some of the acoustic presets in the pod produce hum when i use the acoustic.

Thanks

Stu



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by Line6david on 2011-11-22 08:52:01

Hi,

 

  It's possible that the pickups in the acoustic guitar could be an issue. Does the acoustic feedback easily with another processor or amplifier?

 

Also, have you tried  a different guitar cable?

  Thanks,

  David

  Line 6 Customer Support



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-22 20:48:29

Hi David

I get feedback when playing through a BOSS BR1600CD multitrack notably on heavier effects etc.

When I run it through a marshall amp with no overdrive its ok.

I contacted the maker of my guitar and here is their response.

Plugging directly into a POD will hum every time with a CC acoustic/electric, our pick up signal is too strong for them. PODs are designed to alter sound and make bad pick ups sound good. If you plug your CC into a PA or powered speaker, as it was designed for, and then run that into the POD it should be fine, or you could get an impedance box, makes the signal weaker, in between the CC and POD. Being that it is an acoustic instrument you will have feedback issues with high gain and heavy distortion effects, you could put a feedback buster in and that should help. I assure you there is nothing wrong with the guitar, it just wasn’t designed to be used as an electric. I do use some effects on mine live in different situations, but I use only Boss OD-2 overdrive and a crybaby wah as they seem to not feedback anywhere near as much as amp modelling, multi effects units.

I might try the impedance box or feedback buster. However I agree with them that the acoustic wasn't designed to be played like an electric.

Thanks for your reply

Stu



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by jimsreynolds on 2011-11-23 00:41:10

Dodgy steer from the Vendor there !  There are things that can  be done to try and get the levels balanced well.  First off, it is their pre-amp output that is too hot - not their pickup - and they need to be more explicit why this the case and what the specific level is.  Is the preamp output running at Mic Level, at Line level or something funky inbetween?

Not sure which HD you have but if you have the HD400/500 or Pro then you could try setting the FX Loop Switch on the HD to 'Line' and plug into the loop return.

You would need to include an FX Loop blockas the first item in your signal chain and leave it turned on.

Alternatively, use a 1/4" to XLR connector to patch your guitar into the 'Mic In' and set Input 1 to be 'Mic' in the global settings for the patches you  want to use.  This sets up the HD to expect a hotter input.

Both of these steps would help cut the input gain but I must say I am not impressed with the feedback you got from the vendor!  

Also find myself muttering about the 'PODs are used fto make Bad Pickups sound Good' statement which very disingenuous.   And wrong on so many levels.  Line 6 ... aim your lawyers



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-23 01:15:04

Hey jim

Great feedback.

I'll try these options if possible. My POD  is a HD desktop.

I agree that the bad pickup statement is shaky.

Thanks alot for the response

Cheers

Stu



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by jimsreynolds on 2011-11-23 03:01:33

Not 100% but I don't think the desktop HD (the bean) has an FX Loop so first option out ... sorry

The Mic Level option is still worth trying though.

Luck.

JIM

Edit - 23/11 14:55 GMT  - actually, I just went back and checked.  I think the mic input is more sensitive than the 1/4" inputs so my advice would be bad.  Unfortunately, this means that there are no obvious fixes for your issue that I can think of.  Very sorry to mislead you.



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by Line6Tony on 2011-11-23 11:07:00

As the POD seems not be at fault, we will mark this thread answered.



Re: RE: POD HD in south korea getting a lot of humming sound when using a guitar
by sgallaga1 on 2011-11-23 18:28:44

Thanks once again Jim




The information above may not be current, and you should direct questions to the current forum or review the manual.