These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Can't update to 1.4 my Pod HD500
by blukrr on 2011-11-20 08:43:35

Hey guys I've recently noted that Line 6 made 1 update avaliable but when I try to update it for the latest version I get the following error

http://postimage.org/image/i1pc7f9db/

The pedal is working fine but I can't for some reason connect to Pod Edit too beacuse of that.

I checked the setup page and my current Pod versions are:

Flash FW: V1.31

USB FW: V1.01

Thanks in advance.



Re: Can't update to 1.4 my Pod HD500
by blukrr on 2011-11-20 08:56:28

Hey guys I was kind of desperate and asked before trying everything I could,

just by turning POD off and turning it on I solved the problem, the FW showed correctly and I could update it to 1.4.

I posted a feedback so everyone can use this procedure if it happens to them.




The information above may not be current, and you should direct questions to the current forum or review the manual.