These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Variax digital with 1.4
by Pezza on 2011-11-21 05:52:44

Does the new variable input impedance work with the variax digital input?

I haven't had time to update to 1.4 yet and haven't seen anything specific on it yet.



Re: Variax digital with 1.4
by Rowbi on 2011-11-21 06:04:35

I seemed to think it will work..

but here's how to test.  plug in the variax, and have a slightly crunchy tone when set on 3.5M impedance.  then turn right down to 22K... the crunch should lessen as 22K input impedance will mean less drive, 3.5 will mean more. and you'll hear the difference.

Cheers

Rowbi



Re: Variax digital with 1.4
by sidysm on 2011-11-21 07:52:33

Was wondering this as well as I almost exclusively use my jtv59 now. Holding off until hd edit gets updated to install the upgrade at moment anyway though.



Re: Variax digital with 1.4
by Pezza on 2011-11-23 01:28:58

Any variax digital input users out there with 1.4 to confirm either way?



Re: Variax digital with 1.4
by silverhead on 2011-11-23 04:58:38

The release notes for v1.40 are pretty specific that the input impedance feature works ONLY with the Guitar Input. So I would expect that it will work with the Variax analog output plugged into the Pod HD Guitar Input, but won't work with the VDI.



RE: Variax digital with 1.4
by Line6Don on 2011-11-23 11:26:44

Hey Pezza,

I tested this and the variable impedance control does not effect the Variax digital input. As Silverhead suggested you could however connect the Variax to the guitar input on the POD HD500 so that you could take advantage of this feature. Keep in mind that this feature changes the analog circuitry affecting the impedance of the Guitar Input, therefore it is not available to a digital connection.



Re: RE: Variax digital with 1.4
by Pezza on 2011-11-25 12:21:21

Ok, thanks for the answers. I'm a little disappointed because I am getting some clipping/fizz with my variax models and I was hoping this would resolve it. I have boosted quite a few models in workbench so I'll have to try turning them down.




The information above may not be current, and you should direct questions to the current forum or review the manual.