These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Computer freezes when UX1 is plugged in
by hallflukai on 2011-11-26 14:06:19

I installed Pod Farm 2, but whenever I plug my UX1 into my computer everything freezes in place. My illuminated keyboard and mouse are no longer illuminated as well. There is no blue screen, everything just stops. The same thing happened during the installation process when it told me to plug the UX1 in. I have tried unplugging it and plugging it back on, and turning my comptuer off and on again.



Re: Computer freezes when UX1 is plugged in
by BigChas52 on 2011-11-26 14:28:16

Have you tried uninstalling the drivers and reinstalling them again?  Also, are you using the latest PF 2/51 install from here http://line6.com/software?   You might try a different USB port as well.



Re: Computer freezes when UX1 is plugged in
by hallflukai on 2011-11-26 18:31:19

I tried installing the drivers again, and the second I plugged it in the computer froze and all my USB peripherals started acting funky. The light on my Inspire GT was flashing between blue and red (same as green and red on the UX1)



Re: Computer freezes when UX1 is plugged in
by TheRealZap on 2011-11-26 18:53:58

make sure you aren't using a usb hub.... if the light is flashing on the ux1, you need to download and install the drivers from the link chas provided.

i prefer to get the drivers outside of monkey... just makes monkey run smoother.



Re: Computer freezes when UX1 is plugged in
by hallflukai on 2011-11-26 19:03:43

I'm not using a usb hub. I've tried using different ports. The light isn't flashing on the UX1, it's flashing on my inspire GT, a separate audio interface I use. The light is solid red on the Ux1. I've tried the drivers. When it tells me to plug in the UX1 I get the same freezing problem.



Re: Computer freezes when UX1 is plugged in
by TheRealZap on 2011-11-26 19:07:26

solid red means it isn't seeing the drivers but is getting power...

have you tried not plugging in the GT?

is it windows or mac?



Re: Computer freezes when UX1 is plugged in
by hallflukai on 2011-11-26 19:12:44

Haven't tried that yet, trying it right now. And windows

Edit: Just tried it. Exact same effect. Everything froze. If it matters I'm running 64 bit.



Re: Computer freezes when UX1 is plugged in
by TheRealZap on 2011-11-26 21:20:15

shouldn't matter i'm running 64bit as well....

is it an amd processor? look for an "usb filter" in add/remove programs...

if you find it remove it...

also uninstall any logitech cams if you have them...

i've seen these things cause issues... (not always though...)



Re: Computer freezes when UX1 is plugged in
by hallflukai on 2011-11-26 22:12:39

Nope. Intel i5 2500. Asus motherboard.



Re: Computer freezes when UX1 is plugged in
by Line6Tony on 2011-11-30 16:37:38

Sounds like a system confiuration issue. Are there device drivers you can disable one at a time while testing? Have you removed all USB devices during testing? Can you replicate this behavior on another computer to find if the UX1 is faulty?

All the suggestions we have on troubleshooting USB audio issues are contained in this FAQ: http://line6.com/support/docs/DOC-4282



Re: Computer freezes when UX1 is plugged in
by Line6david on 2011-12-02 16:13:10

Hi,

We havent heard from you in a while. We you able to resolve the issues with your computer freezing?

Thanks,

David

Line 6 Customer Support




The information above may not be current, and you should direct questions to the current forum or review the manual.