These forums are read only, please use our new forums here.

Main :: FBV MkI / MkII Controllers



CALIBRATION PROBLEM WITH FBV EXPRESS AND POD XT
by amaparicio on 2011-11-30 15:28:36

Hi!

I have purchased in ebay a fbv express. When I conect it to my pod xt all lights on fbv go on (L,6,8 and after 8 all the leds) and then after some seconds only "vol" led turns on. I press the buttons A, B, C, and D but nothing changes and I use the expression pedal and nothing changes too. In Internet I read that the FBV needs to be calibrated with the Line 6 unit.

The seller tells me that it works in his POD XT but we live far away to test it.

In the manual the calibration procedures is this:

1. Make sure your FBV is connected to your Line 6 product and that it is powered up.

(L,6,8 and after 8 all the leds)

2.- Simultaneously press and hold the switches indicated below for your product for about 3 seconds:

          FBV Express: A & D

There will be no indication on the display that you have entered the pedal calibration mode.

(Until now it´s all ok, but the problem begins in the step 3)

3.- Put your foot on the pedal and press forward all the way until the pedal´s toe switch clicks (FBV users use the left pedal)

(I do it and it clicks but nothing changes and all the lights are still off)

4.- Now pedal back toward the heel and apply pressure when you reach the heel position.

(Nothing changes)

5.- FBV users, repeat steps 3 and 4 for the Right pedal.

(I do it at least 10 times but nothing changes)

6.- Good job! Your pedals are now calibrated.

(Obviously my pedal is not calibrated)

http://l6c.scdn.line6.net/data/l/0a06000fe62d44e39827abedd/application/pdf/FBV%20User%20Manual%20-%20English.pdf

Iwas looking for relationed threads with my problem of FBV Express and POD XT, and the surprise is that exists other method to calibrate it (I understand that FBV Express (Mk I) = FBV Express

The other method to calibrate FBV and POD XT is the next:

http://line6.com/support/docs/DOC-4501

FBVExpress (Mk I):

1) Unplug the RJ45 cable from your FBV EXPRESS

(ok, very easy, no problem)

2) Move the expression pedal all the way to the toe down position

(I do it without problems )

3) Hold down the A and D switches

(I hold down A and D)

4) Plug in your RJ45 with the switches still depressed and hold this for 10 seconds (you will see the LED go blank)

(While I am holding A and D I plug the RJ45 for 10 seconds and after 6-8 seconds the "Vol." led switches on)

5) Move the expression pedal to the heel position and then all the way forward to the toe.

(Ok)

6) Shift all of your weight to the toe position (you will want to stand up) until the WAH light switches on.

(When I arrive forward to the toe the "Vol." led switches off and WAH light never switches on)

7) Wait 10 seconds and click back to VOL. Your FBV EXPRESS is now calibrated.

(My FBV is "not" calibrated)

I need some help because it doesn´t work and I don´t know what I´m doing wrong. Are there people with the same problem??? It´s a common problem??? What´s the solution???

Thanks!



Re: CALIBRATION PROBLEM WITH FBV EXPRESS AND POD XT
by Line6Don on 2011-12-06 09:13:28

Hey amaparicio,

I recalibrated our FBV Express MKI using a POD XT using this procedure you already outlined:

1) Unplug the RJ45 cable from your FBV EXPRESS

2) Move the expression pedal all the way to the toe down position

3) Hold down the A and D switches

4) Plug in your RJ45 with the switches still depressed and hold this for 10 seconds (you will see the LED go blank)

5) Move the expression pedal to the heel position and then all the way forward to the toe.

6) Shift all of your weight to the toe position (you will want to stand up) until the WAH light switches on.

7) Wait 10 seconds and click back to VOL. Your FBV EXPRESS is now calibrated.

There is nothing else to it than that. You mentioned that when you try step #4 that your VOL light comes back on? Are you pressing anything else? Make sure to continue to hold A + D after you plug in the RJ45 cable, as soon as the LED lights turn off, release A + D. At this point all of the LED's should be off until press down on the EXP toe switch, which will cause the WAH light to come on.

If your is acting different than the behavior i described above, try switching out the RJ45 cable for a fresh one.



RE: CALIBRATION PROBLEM WITH FBV EXPRESS AND POD XT
by Line6Don on 2011-12-09 16:16:13

Hey amaparicio,

This thread is being closed due to lack of response within 72 hours, since there was no closure to your issue, we’ll open a ticket for you to post to if you have trouble down the line.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a short cut: http://line6.com/account/tickets/view/

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.



Re: CALIBRATION PROBLEM WITH FBV EXPRESS AND POD XT
by amaparicio on 2011-12-13 08:50:15

Hi Line6Don!

Thank you for the response, I didn´t watch it until today!!

In the step 4 the led begin to shine at 6-8 seconds and never turns off. After more than 10 seconds I stop to hold down A & D buttons and the light is still shining.

I will change the RJ45 cable and then try again.

Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.