These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by malnack on 2011-12-01 06:08:20

Just got my HD500 and I really like it. Currently I am using it with my Spider IV 120 (until I can get a DT25). I've tried three methods of incorporating it into the rig:

1) Connected to CD/MP3 input.

2) Put amp into test mode by holding tap button down while powering on.

3) Ran it through a clean amp setting on the Spider.

Of the 3, the best sound was obtained through the second method of putting the amp into test mode and bypassing the modelling. However, it doesn't appear that I can control the volume of the amp with that method and maxing out the HD500 volume is loud enough for rehearsals, but probably not loud enough for a gig.

Is there a a way to adjust the volume of the Spider when it is in test mode? If not, it would be great if Line 6 could create a tone on CustomTones.com that would be the best case scenario when using the Pod HD500.

Thanks in advance,

Brent



Re: Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by fflbrgst on 2011-12-01 06:10:30

I have never tried Test Mode, but the Master Volume control does not work in this mode?  It would make sense that the channel volume doesn't work, because you are bypassing the preamp/DSP.



Re: Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by malnack on 2011-12-01 08:21:26

No. Once the amp is on none of the controls work. I thought it might be at the volume that the amp was last turned off at (in regular mode) but it does not affect the level.



Re: Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by Nick_Mattocks on 2011-12-01 13:59:16

You have to use the MASTER control on your POD HD500 to control the overal volume if you are using the Spider IV amp in Test mode as your power amp.  This behaves in the same way as the Spider's Master Volume would when in normal mode and is not included as part of the preset.

Nick



Re: Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by malnack on 2011-12-01 14:11:54

Got decent results with that but when the Pod master volume is all the way up it might not be loud enough. I think I might have another way. The Pod HD sounds great through my PA. I'm thinking about recording a loop on the Pod HD and feeding it both to the PA and to my Spider IV 120. While the loop is playing I'll try to craft a clean tone on the amp that comes close to matching the PA tone. I'll have them side by side for the matching process.

Thanks for all of your help. Experimentation is next.



Re: Spider IV 120 and Pod HD500 - Volume Control in 'Test' Mode?
by malnack on 2011-12-05 13:57:44

Thought I'd post an update to close this issue:

1) Recorded a loop with a nice sounding semi distorted patch. Fed the line outs into my PA and the left unbalanced out into my Spider IV 120.

2) Tried the amp in test mode. Decent sound but not enough headroom for stage volume.

3) Pulled up a Clean Red setting on the Spider and removed all effects from the chain. Then adjusted the EQ to try to match the PA. Adter about 30 minutes I was able to get a sound from the Spider that was close to that of the PA. Not an exact match, but definitely within range of it. Saved the patch on the Spider.

I also tried the 4 cable method with an old solid state amp. Not bad but I think the ultimate solution will be getting a DT25.




The information above may not be current, and you should direct questions to the current forum or review the manual.