These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX8 Squealing through Main Out Channels
by OllyBuxton on 2011-12-03 05:19:29

Hi - I have the familiar "interference/squealing" issue which has been noted several times previously, and does not seem yet to have a satisfactory answer. Could any of hte Line6 Experts comment?

Problem: This noise at a constant volume coming out of all the outputs on the UX8.

  • noise starts only when:
    • Any of the following applications are INITIATED:
      • Pod Farm
      • Gearbox
      • Logic Audio
    • During Playback ONLY on iTunes (ie you can initiate the application with no noise, it starts when you press "play" and stops when you pause it)
    • During Playback on Spotify and once playback is initiated throughout the application (i think this is because Spotify only pauses and never actually stops playing tracks)
  • you can switch the unit on, play a guitar through it get a clear, dry signal through the speakers and headphones with no squealing sound *as long as none of Pod Farm, Gearbox or Logic are running* (which, yes, rather defeats the purpose)
  • volume and quality of the noise is not affected by volume out on the UX8, not muting the UX8
  • volume IS effected thorugh the headphone outs (1-2) - at normal levels it is virtually inaudible; it is very distinct at maximum volume.
  • Doesn't seem to affect the recording, though it is detectable VERY Faintly through the headphone so it may be bleeding on the recordings also

Set up:

  • Interface: Toneport UX8 (all drivers and software up to date)
  • Computer: 2.16 Ghz Intel Core 2 Duo Macintosh
  • OS: Max OSX 10.6.8
  • Software:
    • Line 6 Pod Farm 2.51
    • Logic Express 9.0
  • Output: Toneport Main out (1-2) direct into a Quad 405-2 stereo power amplifier, directly out to Ruark Sabre monitor speakers.
  • Power Supply: All run through a Belkin Pure AV power isolator

Have tried EVERYTHING suggested - changing the output frequency from 44.1khz to 48 and back, isolating the signal, upgrading drivers, software, even buying a power supply isolator. NOTHING works to stop it.

I would love some help please.



Re: Toneport UX8 Squealing through Main Out Channels
by Line6Don on 2011-12-08 10:20:07

Hey OllyBuxton,

This problem seems related to the USB connection, I have heard this type of audio problem happening when there is a loose USB connection, what is strange is that it only happens when a audio program uses the driver. I would suggest that you try all of the suggestions available on our USB Audio Troubleshooting document at the link below:

http://line6.com/support/docs/DOC-4282

Let">http://line6.com/support/docs/DOC-4282">http://line6.com/support/docs/DOC-4282

Letus know your results, thanks.



Re: Toneport UX8 Squealing through Main Out Channels
by Line6david on 2011-12-13 16:37:40

Hi,

Were you able to use the suggestions in the Troubleshooting Document to resolve the noise issue with your computer and the UX8?

Thanks,

David

Line 6 Customer Support



Re: Toneport UX8 Squealing through Main Out Channels
by Line6david on 2011-12-19 14:45:10

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut: http://line6.com/account/tickets/view/.

Pleasenote: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.



Re: Toneport UX8 Squealing through Main Out Channels
by OllyBuxton on 2012-01-17 15:25:42

I am sorry - I gave up checking the thread when there were no replies at all after a few days. I will check this out, but I'd be surprised if this is the answer, as I have a toneport UX2 which works without the noise (but which doens't give me access to the same amp models)




The information above may not be current, and you should direct questions to the current forum or review the manual.