These forums are read only, please use our new forums here.

Main :: POD X3



How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2011-12-04 09:46:39

I'm using PODx3 Live. I've reset my PODx3 live. Then I update my firmware and flash. After that all of my User tone are showing into the screen but I cann't play one of those because all are sound less. When I go to song folder, 5160 tone of 1 is soundless but next  tone Anthem (Dist) is ok. And most of the tone are soundless.

Please help me to come out from this problem.



Re: How can I get back my preset tone workable in PODx3 live?
by silverhead on 2011-12-04 09:54:31

Check your inputs on the presets that are silent. Some presets are designed to use the Microphone input - not guitar. They are designed for vocals or for mic'ing an acoustic guitar.



Re: How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2011-12-04 10:33:23

im new user so i dont know how can i check  please healp me



Re: How can I get back my preset tone workable in PODx3 live?
by silverhead on 2011-12-04 10:36:54

Press the Inputs button on the X3. This is where you assign your input sources for Tone 1 and Tone 2. You set it to Guitar if you are using a guitar, to MIC if you are using a mic, etc. When you check the inputs on a factory preset, if it says MIC then the preset is designed to be used with a microphone input. You will not hear your guitar.



Re: How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2011-12-04 10:51:04

cheaked and it showing Tone 1 Guitar +vx 1 / Tone 2 same is there any problem ? i cant get any sound here :-?



Re: How can I get back my preset tone workable in PODx3 live?
by silverhead on 2011-12-04 12:50:37

How are you monitoring your sound? Try using headphones first - is there any sound there? Are you using speakers or a guitar amp for the sound output?



Re: How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2011-12-05 04:12:14

yes i m using guitar amp ....please healp me



Re: How can I get back my preset tone workable in PODx3 live?
by silverhead on 2011-12-05 20:04:38

Try using your X3 headphones output - do you hear sound there? This is important troubleshooting information - please try it.



Re: How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2011-12-05 23:49:46

no sound .. recently i found that if i press wah pedal that means if wah on then im getting sound form every tone but if wah off then soundless ... what can i do ????



Re: How can I get back my preset tone workable in PODx3 live?
by Kneehow on 2011-12-09 10:39:29

If you have a backup of your presets (use Monkey's "Backup and Restore" option to create a bundled .zip of all the patches currently on your unit), I'd say do another re-flash of the X3 Live but this time, answer "No to keeping existing patches". In other words, do a true factory reset and let Monkey put the newest factory default patches into your unit and re-test the audio output behavior of the unit.

There could've been a problem with a previous patch you had in the unit or perhaps the flash process.



Re: How can I get back my preset tone workable in PODx3 live?
by arifinguitarman on 2012-01-13 05:33:35

Thnks ALL ..Problem Solved :-

This is very normal Problem ..Most of user facing it So Why Line6 Dnt give us the

materials I Mean Optical sensor ? WHy they told send it line6 reapire centre ?

I Never Use Line6 next time & I Never tell  anyone purchase line6 product

Becuse Line6 dnt take customer care

an

angry user




The information above may not be current, and you should direct questions to the current forum or review the manual.