These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Has anyone reported the Bean Pod HD to have crashed or logo looped?
by Studioratasshole on 2011-12-08 07:37:28

Year ago I went thru a couple of Pod HD 500's having the same logo loop freeze and crash.  I returned them and sadly gave up.  The tone I heard before "the Deep freezes" was amazing.  Just wondering if anyone has had this problem with the Bean version?  Year later and still cry myself to sleep pining on the tone lost.  lol

Did a google search and so far only see The HD 500 crashing. 

Any comments or info would be greatly appreciated.



Re: Has anyone reported the Bean Pod HD to have crashed or logo looped?
by silverhead on 2011-12-08 07:45:08

It's not a common problem, and I wouldn't let the small possibility of reoccurence hold me back from the great tones!

Even if it did occur again, the device is under warranty - it will be fixed. But it's highly unlikely that you would get this problem again. I don't think it's HD500 or HD Bean speicific - it just isn't common. And in most cases where it does happen it is generally a problem with the power supply - easily resolved.

There have been a couple of firmware updates in the last year. The product is much better than it was. Give it another try if you're losing sleep!



Re: Has anyone reported the Bean Pod HD to have crashed or logo looped?
by Nick_Mattocks on 2011-12-08 07:45:38

There haven't been many and mostly it seems like the HD500 to be attributable to a corrupt patch which can usually be escaped from by powering the POD HD ON with the LEFT button on the 4 way Nav Pad held down.

There was one report earlier today here: http://line6.com/support/message/335447#335447as it happens.



Re: Has anyone reported the Bean Pod HD to have crashed or logo looped?
by Studioratasshole on 2011-12-08 08:07:20

  Thanx guys for the quick....or rather, INSTANT reply. Im going to grab a "Bean" version of the HD soon. And I agree, between the warranty and the astronomical odds of 3 in a row logo looping. I should be covered. Thanx again for replying so quickly!



Re: Has anyone reported the Bean Pod HD to have crashed or logo looped?
by Line6david on 2011-12-13 16:20:12

Hi,

Glad to see that your question was answered so quickly. Here is some product info on the HD Bean:

http://line6.com/podhd/desktop/

http://line6.com/podhd/desktop/">http://line6.com/podhd/desktop/

class="loading" href="http://l6c.scdn.line6.net/data/l/0a06434d15d544dd1b5422dac8/application/pdf/POD%20HD%20Advanced%20Guide%20%28Rev%20B%29%20-%20English.pdf" title="http://l6c.scdn.line6.net/data/l/0a06434d15d544dd1b5422dac8/application/pdf/POD%20HD%20Advanced%20Guide%20%28Rev%20B%29%20-%20English.pdf

Thanks,">http://l6c.scdn.line6.net/data/l/0a06434d15d544dd1b5422dac8/application/pdf/POD%20HD%20Advanced%20Guide%20%28Rev%20B%29%20-%20English.pdf">http://l6c.scdn.line6.net/data/l/0a06434d15d544dd1b5422dac8/application/pdf/POD%20HD%20Advanced%20Guide%20%28Rev%20B%29%20-%20English.pdf

Thanks,

David

Line 6 Customer Support




The information above may not be current, and you should direct questions to the current forum or review the manual.