These forums are read only, please use our new forums here.

Main :: Vetta



Vetta II blank screen after flash update
by e1gh188 on 2011-12-09 19:11:04

Hi guys,

I recently bought a vetta ii head off ebay. It worked just fine until I tried to update the software to 2.5. I am using a Roland UM-ONE midi- usb cable to conncet the vetta ii to the computer. I have the latest drivers. I have followed the steps to update it on the vetta and also with line 6 monkey. Everything seems fine after the update has finished being installed on the vetta except when i hit save like it commands, the screens go blank. Also when I try turning it off and on again I get the same result. I have tried updating multiple times and it seems like it has worked each time but I still get blank screens.



Re: Vetta II blank screen after flash update
by jvblack on 2011-12-10 07:01:48

It's a pain in the ass, but it's almost certainly your midi interface.  You're pretty much stuck using the M Audio Midisport Uno.  It's something about the data rate of the interface that makes the UNO about the only one that works for this.

Buy or borrow an UNO, DO NOT use the drivers that come with it, or the ones that Windows wants to install automatically.  Go to the M Audio website and download the latest drivers and use them.

Use monkey to do the software update.  It should work the first time, but don't be surprised if you have to do it a couple of times to get it right.  Get very familiar with the proceedure before you start, and check out all the threads in this forum about update problems.

There are TONS of threads about the proceedure on this forum, so I won't repeat all that here.

Please post results - there are lots of people here that can give you additional help and advice if your problem continues, but they seem to check this forum less and less as time passes.

Good Luck,

Joe



Re: Vetta II blank screen after flash update
by Line6david on 2011-12-12 11:03:01

Hi,

+1 to jvblack,

I would try reflashing the Vetta II with a M-Audio MIDI sport UNO since it is proven to work. Does the Roland interface come with it's own driver set or is it a plug n play device?  If you try to reflash several times and the Vetta is still not operational then you need to take it to an authorized service center for repair:

http://line6.com/service_centers/

Thanks,">http://line6.com/service_centers/">http://line6.com/service_centers/

Thanks,

David

Line 6 Customer Support



Re: Vetta II blank screen after flash update
by tomblunden on 2012-05-30 17:11:50

Hi Guys,

Thanks for the replys. I worked out what I was getting wrong. When using monkey to install It asked me which midi in and out drivers I wanted to use for the update. I was using the microsoft default for midi in and UM-ONE for the out. I changed the in to UM-ONE and re-flashed. This worked.




The information above may not be current, and you should direct questions to the current forum or review the manual.