These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Podfarm for Ilok crash after install
by kevin9739 on 2011-12-13 21:46:24

Hello

I am having problems running Podfarm 2.51 on a brand new Imac. I previously had problems with a Mac tower before I got this new one, but at the time was still largely working off of PC, so I didn't mention it. Now however, this new Imac is my new recording system, and I see Podfarm still seems to crash upon starting it.

What happens exactly is:

I start Podfarm for the first time after installing for Ilok device, having loaded the Ilok drivers… No tones show up in podfarm after this fresh install: Then when I try to do anything or locate my presets, it crashes. I did have this running at one time on a PC laptop with Windows 7 ironically, but not on Mac successfully... Now theres a switch

Is there anything I should still try to do, or is this a bug issue with Ilok??

Here is an excerpt of the error report...

Process:         POD Farm 2 [1301]

Path:            /Applications/Line6/POD Farm 2.app/Contents/MacOS/POD Farm 2

Identifier:      com.line6.podfarm2

Version:         2.51 (2.51)

Code Type:       X86-64 (Native)

Parent Process:  launchd [151]

Date/Time:       2011-12-13 22:37:29.724 -0700

OS Version:      Mac OS X 10.7.2 (11C74)

Report Version:  9

Interval Since Last Report:          32443 sec

Crashes Since Last Report:           4

Per-App Interval Since Last Report:  76 sec

Per-App Crashes Since Last Report:   3

Anonymous UUID:                      0F7391A3-CCF6-415A-A094-7756133A17F3

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: KERN_INVALID_ADDRESS at 0x00000000000003a0

VM Regions Near 0x3a0:

-->

    __TEXT                 0000000100000000-0000000100255000 [ 2388K] r-x/rwx SM=COW  /Applications/Line6/POD Farm 2.app/Contents/MacOS/POD Farm 2

Application Specific Information:

objc[1301]: garbage collection is OFF

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

Model: iMac12,2, BootROM IM121.0047.B1D, 4 processors, Intel Core i5, 2.7 GHz, 8 GB, SMC 1.72f2

Graphics: AMD Radeon HD 6770M, AMD Radeon HD 6770M, PCIe, 512 MB

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.58.4-P2P

Bluetooth: Version 4.0.1f4, 2 service, 18 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: Hitachi HDS722020ALA330, 2 TB

Serial ATA Device: HL-DT-STDVDRW  GA32N

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 3

USB Device: iLok, 0x088e, 0x5036, 0xfa120000 / 5

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 7

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 2

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 3



Re: Podfarm for Ilok crash after install
by Line6david on 2011-12-15 13:31:23

Hi,

I am not familiar with this issue but it looks like you my have a corrupt installation. Try this:

  • Throw away all versions of POD Farm 1 or 2 applications to the trash from the Applications/Line6 folder.
  • Manually search in the following locations and delete any of the files found from within each of these folders:

                              Library/Audio/Plugin-Ins/ComponentsLibrary/Audio/Plugin-Ins/VST
Library/Audio/MIDI Drivers
Library/Frameworks (look for L6WXTG and L6WXTY.framework and delete them)
Library/Application Support/Line 6
Library/Application Support/Digidesign/Plug-Ins
User/Library/Application Support/Line 6
Applications/Line 6
User/Documents/Line 6
User/Library/Preferences (Line6 preferences, should be something like com.line6.xxxxx, etc. Delete.)

    • Empty the Trash.
    • Next, go into Applications/Utilities and launch the Terminal application and type the following commands at the prompt:
      • cd // (then press the enter key)
      • cd /private/var/db/receipts (then press the enter key)
      • sudo rm -i com.line6* (then press the enter key)
      • Enter your Mac OSX account password. Note: you will NOT see the cursor acknowledge any characters being input; you will need to type your system password correctly and hit "Enter"!
      • Type Yes to every option/question to remove Line 6 software components (there will be a good number of confirmations, FYI).
    • Download and install POD Farm 2.51 from the Line 6 website.

Let us know if it works.

Thanks,

David

Line 6 Customer Support



Re: Podfarm for Ilok crash after install
by Kneehow on 2011-12-16 10:28:54

I think another thing to double-check is the permissions settings on a folder (we've started noticing this with the new Lion OSX releast), specifically here: Mac HD/[Your Mac OSX User Account Name]/Library/Application Support/

There should be a Line 6 folder inside that folder. If you Control+Click (or if you have a 2-button mouse, right-click) over the folder, do a "Get Info" and expand the Permissions field (at the very bottom of the list). Is this folder permission set to "Read Only"? If so, change it to "Read And Write", please.

Then, restart your Mac. When it's back up and running re-test. Did this help at all?



RE: Podfarm for Ilok crash after install
by Line6Tony on 2011-12-20 17:59:38

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut: http://line6.com/account/tickets/view/.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.




The information above may not be current, and you should direct questions to the current forum or review the manual.