These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Problem with JTV-59 Alt Tuning, High E and B Strings Only
by dbnicholls on 2011-12-24 12:22:48

I just got my JTV-59 yesterday, so I'm still playing around and learning, but I've encontered what I think might be a defect with the guitar. I'm going straight from the guitar into my computer and into Workbench using the supplied Variax USB adapter.  The 1/4" line is going straight into my Fender Twin (no effects boxes or pedals). I also tried going straight into the amp only - same problem.  I first noticed that the B and high E string volume in Variax mode was significantly lower than the other four strings (everything was OK in non-Variax mode).  OK, I found out how to fix that by playing with the string volume settings (0.33 for the bottom 4 strings to 1.0 for the high E and B).  But then, I found that in all Alt Tuning modes, I'm getting various levels of drop out, warbling and dual tones on just these two strings.  I've tried to find some way of refreshing or reloading the Variax alt tuning settings, but no luck.  These two problems are making me think that the guitar might be defective.  Any help in addressing this problem through a software patch would be sufficient and appreciated, but I'll send the guitar back to you guys for in-warranty repair if I need to.

By the way, I'm still trying to find out where I can buy a spare JTV-59 Li-ion battery as a backup.



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by ajchance on 2012-01-03 11:12:08

Similar trouble here that I noticed with my JTV-89.  I'm connecting via the VSD cable to my HD500 (via Variax ch1) and I'm having a similar issue with the top two strings when trying to setup a virtual capo and open tunings. 



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by AngelVonFranKim on 2012-02-03 16:43:50

I'm having the same issue with the low E string. Any ideas?

My fear is that it is a physical problem with the piezo pickups, and not simply a software issue.

The magnetic pickups have a lot better sustain and "hold on" to the note longer than the models, too. Anyone else notice this?



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by Tommy0412gb on 2012-07-30 06:10:03

I have the same problems has anyone found a solution yet?

Thanks

tom



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by edstar1960 on 2012-08-01 07:33:28

Has anyone tried raising a support ticket with Line6 or phoning them directly to ask them about this problem?

It could be faulty piezo's - Line6 will be able to assist and will resolve for each of you.



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by JCJCJC on 2012-08-01 13:03:13

gotta agree, log a ticket:

http://line6.com/support/tickets/add.html

and you can buy a battery on our store:

https://www.globalfulfillment.net/gfsnet/(S(yiq3dm5533l0x155dhnzsfbp))/line6/10Browse.aspx?cid=173



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by marcwell on 2012-09-05 14:56:31

Just had this problem with my JTV-59. Updated flash, but now even worse. I requested an exchange from Zzounds,but now I think I should just cancel the exchange and ditch this guitar. I bought it for the open and alt tunings.



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by jingle on 2012-09-07 10:40:24

Not to be smart but ....-;)

Try to get the sound only through headphones and see if that makes a difference.  The direct sound from your guitar may interfear with the electronic tuning representation if you are sitting in a homestudio setup . I'm the humble victom of that mistake!!!     



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by ChaosNone on 2012-09-07 13:01:10

I to have this issue but mine includes the G string too.  This is not a problem of hearing my guitar over the speakers.  This is a true issue.  I remember somewhere back when the JTV came out that Reken has stated he had to some tweaking in Workbench to fine tune the pitches of the string calibration.  I may of been misunderstanding.  I just haven't got around to trying this out yet.  I don't use the alternate tunings yet, but I would like to.



Re: Problem with JTV-59 Alt Tuning, High E and B Strings Only
by ChaosNone on 2012-09-20 05:57:29

SOLUTION:

Hi,

Try a hard reset on the JTV:

To reset Guitar Model Selector

Set the Pickup Selector Switch to it’s middle position, then press and

hold the Guitar Model Selector Knob while you plug in a 1/4” cable to

power up the guitar. Your Guitar Model Selector LED and Alternate

Tuning LED will both flash red. Next, press and hold the Guitar Model

Selector knob again. Guitar Model Selector LED will flash red, rapidly 3

times, indicating all 50 guitar models in the Model Selector knob memory

locations are now restored to factory settings. Guitar will now return to

normal operation.

Thanks,

David

This worked for me.  I suspect that when trying to do the tuning on the fly option, it may of thrown it out.  But I need to test that theory.




The information above may not be current, and you should direct questions to the current forum or review the manual.