These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



PODxt midi pgm off but still responding to program change messages ..
by hapstervt on 2011-12-25 19:30:49

Hi - on my PODxt (ver 3.01) I have Midi Program set to PGM OFF but it is still responding to midi program change messages .. seems odd but true .. any suggestions ? .. thanks !



Re: PODxt midi pgm off but still responding to program change messages ..
by Line6Don on 2011-12-29 17:19:18

I would suggest to back up your presets using GearBox, then reinstall the flash memory in safe mode. To boot the POD XT in safe mode, turn the unit on while holding down the left most black button underneath the display, the screen will display 'safe mode'. From here connect the POD to your computer and reinstall the latest flash memory using Line 6 Monkey:

http://line6.com/support/docs/DOC-3827

">http://line6.com/support/docs/DOC-3827">http://line6.com/support/docs/DOC-3827



Re: PODxt midi pgm off but still responding to program change messages ..
by hapstervt on 2012-01-03 19:11:50

I reinstalled the flash memory in safe mode as you suggested and no luck - the PODxt is still responding to program change messages when Midi PGM is set to off .. hmmm - I wonder if anyone else is experiencing anything similar - I have version 3 installed along with the Metal Shop, Collectors Classic and FX Junkie model packs .. seems strange - thanks for your help



Re: PODxt midi pgm off but still responding to program change messages ..
by Line6Hugo on 2012-01-10 09:56:43

After further testing, this looks like a bug in the firmware as the updated unit I tested here in the office exhibits the same problem.  Unfortunately, this is not something that looks like it would be fixed as the PODxt series is long discontinued, but I will note this for further inquiries.

Regards,

Line6Hugo



Re: PODxt midi pgm off but still responding to program change messages ..
by hapstervt on 2012-01-10 11:30:49

thanks for checking - I've figured out a workaround so I should be set .. I appreciate the help .. GM




The information above may not be current, and you should direct questions to the current forum or review the manual.