These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 and Logic 9
by drum4lkvw on 2011-12-26 12:50:20

Can anyone tell me how to run my device properly through logic 9? I have the UX2 and Pod Farm. I am running straight into my computer with a USB.

Any tips?

I'll have a little connection but my wave form is pretty small when recording...



Re: UX2 and Logic 9
by Line6Don on 2011-12-29 17:49:36

I would suggest that you follow our POD Studio setup video tutorial to make sure you have everything installed and setup correctly:

http://line6.com/support/docs/DOC-2499">http://line6.com/support/docs/DOC-2499">http://line6.com/support/docs/DOC-2499

From there level will depend on the instruments or mics used to capture the sound,the cables involved, and gain levels used. Instruments that plug into the front of UX2 should record instrument level signals, if not, check cables and guitars to ensure nothing is wrong on that end. If microphones are being used, the type and placement of the mic will greatly affect the input level. Switch cables and make sure and turn up the mic gain volume to get a louder signal, if it is a phantom powered mic, make sure to engage the +48 phantom power.



RE: UX2 and Logic 9
by Line6Don on 2012-01-04 17:35:14

I have marked the answer that is correct for your question.

If you still have questions or are still experiencing an issue please start a new thread and mark the discussion as a question. To do so you can follow the link below and Ask a Question:

http://line6.com/support/community/support/

For more information about using the Online Technical Support System please review our FAQ at the link below:

http://line6.com/support/docs/DOC-1451

Thanks!




The information above may not be current, and you should direct questions to the current forum or review the manual.