These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Not authorized device - when using Pod Farm as VST (Mac OS 10.7)-Solved!
by Jaroslav_kubicek on 2011-12-27 10:27:48

Hello, I have just bought a Mac computer running Mac OS 10.7 Lion.

I have a problems with running my Line 6 GX with Pod Farm 1 that came with the device when I bought in back in 2009.

After some troubles with recognising the device i finaly run the standalone Pod Farm application ok.

I updated:

Line 6 Monkey to 1.43

Pod Farm to 1.12

Drivers 7.1.3

License Manager to 1.0.1

USB Firmware 1.0.3

I made a succesfull authorization in Licese Manager (had lot of "server connection failed" issues)

Sometimes Monkey do not recognize the hadrware automaicaly.

Tried different USB cables, different ports ... still having issues sometimes. But the Pod Farm app it self works well.

License Manager shows the computer and my GX are both authorized.

What is failing all the time is when i try to run  Pod Farm as VST in recording software like Ableton Live 7 (line 6 edition!) or Garageband.

Every time I run the VTS Pod Farm under those applications there is a message:

" Not Authorized device - a required device is either not authorized or connected. Please connect your iLok or line 6 device and restart the app... "

Pod Farm GUI apperas but with "no authorized device connected. Pod farm cannot produce audio" alert in the bottom.

Tried to authorize and deauthorize several times, made a new Line 6 account, reinstaled the app ... still same issue.

Found a tip to allow "read and write" for Line 6 Folder on Application Support in my Mac, not helped

Any idea what can be wrong ??

Thank you for any advice.

regards, Jarer



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-27 12:11:18

My working standalone app:

Working.JPG

My Monkey

Monkey.JPG

My authorized devices in my profile:

Devices.JPG

My License manager

Linense.JPG

Trying to open VST it in Ableton Live 7 (Line 6 edition) - Garageband same result:

Error.JPG

The Pod Farm is the one i got with the hardware ...

Any suggestion?

Many thanks



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-28 03:47:28

No one with advise? Im got realy stuck. Anybody from Line 6 support ?



Re: Not authorized device - when using Pod Farm as VST
by olerabbit on 2011-12-28 04:40:10

You are using POD Farm V 1.12, right?

The generation 1.xx versions can NOT be used as a VST pling within an DAW. It will be displayed in your DAW but you will get an error message if you try to use it as a VST plugin.

You have to upgrade to version 2.xx, unfortunately.



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-28 08:05:50

Yes, I have Pod Farm 1.xx that came with the hardware.

Well that sux, but it explains the issue. I brought The device in June 2009 so I am probably not alowed to upgrade for free. So another 100$ for new software, or there is any upgrade priece ?

I wonder why I got also Ableton Live 7 Line 6 edition when it cannot be used with Pod Farm 1 ??? That sux even more ...

Is there any other way to record with Pod Farm 1 in Ableton or GarageBand?

Strange..



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-28 08:26:05

Well just found release note for Pod Farm 1.12

http://line6.com/support/docs/DOC-1862/version/3

saying:

This  installer provides a complete software package for POD Farm, the  powerful amp and effects modeling plug-in for recording guitarists,  delivering the industry-standard tone of POD to your DAW

Includes:

The installer includes these components:

  • POD Farm plug-in (v1.12) for RTAS and VST
  • POD Farm standalone application (v1.12), with support for POD  Studio, TonePort and  GuitarPort
  • POD Farm Basic User Guide (v1.1)
  • Device drivers (v4.0.2.6) for all supported devices
  • Driver Control Panel for Line 6 devices (v3.41)
  • Line 6 Monkey intelligent updater (v1.33)

Looks it's developed for VST use

I am realy confused



Re: Not authorized device - when using Pod Farm as VST
by TheRealZap on 2011-12-28 08:30:06

it is a VST or standalone depending on what license you have....

if you device has a red face its a "toneport" version and did not come with a VST license...

if your device has a blackface its a "pod studio" version and should have a VST license...

the pod farm software is universal... the license is not.



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-28 08:49:46

I have a black front plate its POD Studio GX.



Re: Not authorized device - when using Pod Farm as VST
by TheRealZap on 2011-12-28 09:23:11

Wrong Forum, not marked as question:

You're looking for help, but you created a post that no one from Line 6 will see. You need to start a discussion in one of the official forums and mark it as a question. More details on posting a question can be found at Using Line 6's Online Technical Support System.

you probably want to get supports attention, as they can review your licensing.



Re: Not authorized device - when using Pod Farm as VST
by Jaroslav_kubicek on 2011-12-28 10:20:47

Hello, sorry for that.

I've just solved the issue !

Found re-freshed disscusion here:

http://line6.com/support/thread/68687?tstart=0

Foranybody having the issue with Mac computer here is the solution:

The problem is related to Mac OS 10.7 Lion permissions.

Running VST cannot write the authorization file in you users profile Line 6 folder it is either hidden and "read only" by default in Mac OS 10.7 Lion.

Deauthorize your computer and device -> unhide all files in Finder (using Terminal command)->go to Macitosh HD->Users->your user name->Library->Application Support->Line 6   right click on the folder and change all permissions to" read and write "

Do not go to Macintosh HD/Library/Aplication Support  ... it needes to be done in your profiles Line 6 folder!

Than reautorize either your computer and device in Line 6 License Manager 

Now it should work. Worked for the guys, worked also for me.




The information above may not be current, and you should direct questions to the current forum or review the manual.