These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pod HD400 USB not reading on device
by JosephVincent on 2011-12-28 20:39:35

I've ran through every check. Reloaded my POD. Checked cables. Checked USB ports. Checked everything. Everything seems to be working except my pod. The computer doesn't see the device. It has worked in the past, it's just not working today. Latest drivers installed. I even uninstalled and reinstalled. The USB port on my POD seems to be as solid as ever(I had a USB on my POD XT Live snap, so I know what happens with that.) Is there anything I have missed here?

If the last thing to do is send it out to a tech to you guys, what am I looking at finance wise?

I am currently finishing off an EP and I REALLY don't want to have to start micing amps again. The pod just makes it so much easier and it sounds so much better in comparison.



Re: Pod HD400 USB not reading on device
by JosephVincent on 2011-12-29 12:21:35

Hey guys, any help, please?



Re: Pod HD400 USB not reading on device
by JosephVincent on 2011-12-29 14:42:20

This is getting rediculous. Why hasn't anyone answered to at least acknowledge my issue?



Re: Pod HD400 USB not reading on device
by TheRealZap on 2012-01-04 10:53:45

typically takes 48-72 hours for a response... not including weekends and holidays... they basically work 9-5 on the west coast USA... considering the holidays they aren't that far outside of the typical range... i'm sure they'll be getting to you soon.



Re: Pod HD400 USB not reading on device
by Line6Don on 2012-01-10 17:41:16

If it has worked correctly in the past, has there been any recent changes to the hardware or software on your computer? Have you recently updated the flash memory on the POD HD400?

I would suggest that you use the Line 6 Driver Uninstaller to remove your currently installed drivers, it is located at:

Applications/Line 6/Drivers/Driver uninstaller

Make sure to disconnect the POD HD400 from the computer before launching the uninstaller. After this finishes, open the disc utility program located within your utilities folder, select your primary hard drive, and repair disc permissions. Restart the computer. Next make sure to install the most recent version of the Line 6 drivers:

MAC Drivers : 7.1.3

http://line6.com/software/readeula.html?rid=4321

style="margin-bottom: 0.0001pt;">Make sure to keep the POD HD400 disconnected from the computer while uninstalling and installing drivers. After the driver installer finishes remove any additional unnecessary USB and firmware devices from your computer. Make sure to connect the UX1 directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available until you are able to launch Line 6 Monkey and detect the device.

After Launching Line 6 Monkey apply any updates that are available until you have a green check next to each component.



Re: Pod HD400 USB not reading on device
by Line6david on 2012-01-18 15:33:49

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut: http://line6.com/account/tickets/view/.

Pleasenote: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.




The information above may not be current, and you should direct questions to the current forum or review the manual.