These forums are read only, please use our new forums here.

Main :: AX2 / AxSys



How should the AxSYS 212 act after the conversion to AX2
by chaslock on 2012-01-03 17:49:23

I'm hoping someone has some experience with this.

Quick history. A friend had the amp in MINT condition and perfect operation. He decided to do a "Factory Reset". It wiped out the guitar input. All you get is snapping static sounds and the display reads "E01". He tried contacting Line 6 many times and had no luck. He gave me the amp with very little hope of my being able to do much better. I paid to send the amp to the Line6  registered repair shop in, I believe, it was Ohio. I got it back and was told it needed a new motherboard and it was not available. Case closed.

I reasoned that the whole problem started when my friend tried to reset to factory settings. What if the factory settings were corrupt? The unit would think it was trying to edit. Made sense to me. Then it happened....I found someone selling an ORIGINAL CONVERSION AXSYS212 to AX2. It had the original box/ the EPROM chip/the new button pad and the new stick on label for the front. WOW. What a find!!!

Tonight I installed the chip and theres good news and bad news. Good news is the display doesnt resd E01 anymore (Yeah!!!!0 It now reads P30 P29 P28 P27 etc.

The display keeps scrolling through all the presets.I tried a factory reset and it did no good. Nothing makes it stop scrolling.

I would suspect that the display should read P01 and stay there.

If anyone has any ideas I would greatly appreciate it. If I cant get it to work Ill have to relist the upgrade on Ebay and consider myself defeated.

Thank you in advance

Charlie



Re: How should the AxSYS 212 act after the conversion to AX2
by slorg8 on 2012-05-01 05:46:18

It sounds like a corroded or stuck footswitch (if you have a floorboard) or potentiometer (knob). This has happened to me before and I just worked the switches (stomped on them repeatedly) to create better contact in them. If they sit too long the corrosion obstructs the contacts. The better way to do it right would be to open it up and clean them thoroughly with a contact cleaner. I don't believe there is anything wrong with the motherboard, but I could be wrong. Good Luck!



Re: How should the AxSYS 212 act after the conversion to AX2
by spudulico on 2012-10-16 22:49:59

Where did you find the kit please?


Ive been searching and searching




The information above may not be current, and you should direct questions to the current forum or review the manual.