These forums are read only, please use our new forums here.

Main :: GearBox



Gearbox Latency
by tstailey on 2012-01-04 16:26:09

I am using Gearbox v3.72.0 I just installed it on my new PC and I'm having a huge latency issue. I'm running Windows 7-64bit, 8G of ram, Intel i7 quad core 3.4GHz, and I'm using a Creative Labs Sound Blaster X-FI Xtreme audio PCI-e 5.1 surround sound card. I'm coming out of my Guitar Port's Headphone jack and going into the cards line in. It worked on my old XP machine just fine, but it ain't happening with this one. Anyone know how to fix this issue, or do I just need to buy some powered speakers for my guitar port? Thanks in advance!



Re: Gearbox Latency
by TheRealZap on 2012-01-04 16:50:56

you really should just go direct to speakers from the guitarport.... adding the extra soundcard is probably adding the latency....

different OS, means different drivers... radically different since you went to 64bit....

so the situation is not surprising....



Re: Gearbox Latency
by Line6Don on 2012-01-11 16:23:27

+1 to TheRealZap.

Connecting the outputs of the GuitarPort to your computer's sound card input will create latency. I agree with TheRealZap's suggestion to connect your speakers or headphones directly to the outputs of the GuitarPort.

There is a great optimization guide from Microsoft available at the link below:

http://windows.microsoft.com/en-US/windows7/Optimize-Windows-7-for-better-performance">http://windows.microsoft.com/en-US/windows7/Optimize-Windows-7-for-better-performance">http://windows.microsoft.com/en-US/windows7/Optimize-Windows-7-for-better-performance



Re: Gearbox Latency
by stolidmind on 2012-01-11 19:51:24

I am having this exact same issue. On windows XP and Vista, I could run the guitarport to the line in on my motherboard with absolutely no latency and great sound. Now, in Windows 7 64 bit,I get a huge amount of latency using anything but the headphone jack on the guitarport, on the exact same machine. It looks like the drivers aren't really ready for prime time on windows 7. Let me know if you get it figured out, and I shall do the same.



Re: Gearbox Latency
by Groovy_Mafioso on 2012-08-21 21:10:11

Yes, I Have it too!! was perfectly fine, NO hardware changes at all!!, But Last week I dowloaded v3.72 and all of a sudden I noticed this delay from when I play to when I hear the sound.. I hope Thats what everyone is talking about!!  I am running windows 7 x64 AMD 1055t 6 core cpu and 8gbs of ram.. never had a problem until now!!.

Anyone have any Ideas? I tried rolling back the drivers but was not able to do that.... tried to uninstall and re-install, no luck.... WTF????

Groovy Mafioso




The information above may not be current, and you should direct questions to the current forum or review the manual.