These forums are read only, please use our new forums here.

Main :: POD X3



lost downloaded user tones to POD X3 Live
by xutprof on 2012-01-05 19:57:11

Downloaded user tones to my pod x3 live about a year ago (feb 2011) and everything worked fine. Just updated usb driver and all software to the newest version on my mac OS 10.7. Now my pod x3 cannot remember any custom tones unless hooked up to GearBox. Restoring previously backed up Bundle also doesn't restore (although Line 6 Monkey reported "Bundle upload successful".  Something changes?

thanks,

Stuart.



Re: lost downloaded user tones to POD X3 Live
by Line6david on 2012-01-12 11:26:58

Hi,

Do you have the latest version of Gearbox installed? Version 3.72 is avalible on our website:

http://line6.com/software/

Thanks,">http://line6.com/software/">http://line6.com/software/

Thanks,

David

Line 6 Customer Support



Re: lost downloaded user tones to POD X3 Live
by Line6david on 2012-01-20 15:21:14

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut: http://line6.com/account/tickets/view/.

Pleasenote: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.




The information above may not be current, and you should direct questions to the current forum or review the manual.