These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Authorized Mac but POD Farm won't work
by RusHeffect on 2012-01-10 08:02:01

Hey Guys

So just purchased Pod farm 2.5 platinum, from the U.S. site as I couldn't seem to get it from the U.K. site, and well..... I have no Idea how to get this thing up and going!!! I can't see a software download for it, I'm currenly using the free trial version, I've updated the Line 6 monkey to help, but that says there are no devices detected, which I wouldn't expect it to as I have no line 6 devices plugged in.

I want to use it as a guitar plugin for use with Ableton Live 8, and thought that I would be sent a license number to register the product and a download link...but nothing....am I missing the point here or just being a bit dim!!!!

Now when I use License Manager it's saying my mac is authorised and lists the various add ons,model packs and software under catagory, but I can't click on any of these, as I thought maybe I just click on a download and instal, but nope....underneath the list there is a note saying...pod farm 2 and model pack add ons require Pod Farm 2.5 or later installed. Model pack requires that Pod farm 2.5 add on is purchased.

HELP!!!!

Thanks in advance.



Re: Help...I think...or am I just missing the point!!!
by TheRealZap on 2012-01-10 08:05:19

you need to go into the settings on ableton... scan for VST's to use it as a plugin....

once your computer is authorized you really dont need to mess with monkey/license manager etc



Re: Help...I think...or am I just missing the point!!!
by RusHeffect on 2012-01-10 08:35:37

Hey, Yeah i tried that, but for some reason It's still only running the demo version of it, saying no POD 2 License found....I haven't been given the option of downloading or even Licensing the upgrade I just bought for Pod farm 2.5 Platinum from the online store...



Re: Help...I think...or am I just missing the point!!!
by TheRealZap on 2012-01-10 08:52:06

then i would use the license manager to deauth and reauth the licenses on your computer...



Re: Help...I think...or am I just missing the point!!!
by RusHeffect on 2012-01-10 09:37:47

Still no luck...Have contacted store customer services to see if they can help...



Re: Help...I think...or am I just missing the point!!!
by Line6Tony on 2012-01-12 08:31:10

We have a support ticket going for you, so we will mark this one answered.



Re: Help...I think...or am I just missing the point!!!
by Line6Tony on 2012-01-12 10:18:37

We got it working using the following instructions:


1) Close all open programs out, go to the Mac HD/Users/username/Library/Application Support/Line 6 folder. ***If you are on Mac OS X Lion 10.7.x, the Library folder is hidden. To 'unhide' this folder, you must first run the terminal program located in the Applications/Utilities folder. Once Terminal is running, at the command prompt, type the following:

chflags nohidden /Users/Username/Library

(The username is the username of your computer which has the house icon under Places)


Hit enter. There will be no indication that anything happend except for a new command prompt if it worked.

With the Library folder now visible, go to: Mac HD/Users/username/Library/Application Support/Line 6 folder


2)CTRL+Click on that Line 6 folder in that location folder and select GET INFO. Check the permissions at the bottom of GET INFO, and check to see if they are set to READ ONLY. If so, manually change the permissions to Read & Write.


3) Then, run License Manager and just sign in with your Line 6 username.


4) After signing in, the Line 6 folder in the above location should be populated with new items such as a Guitarport and License Manager folders, and a L6system file.


5) Then, close out License Manager and test POD Farm 2.51 standalone or plug-in within Pro Tools once again.



Re: Authorized Mac but POD Farm won't work
by raskob on 2012-02-09 12:35:28

I got exactly the same Problem!!!!!



Re: Authorized Mac but POD Farm won't work
by raskob on 2012-02-09 13:21:21

I got it working! Just follow the instructions of Line6Tony, than reinstall Podfarm via monkey! That's it!

Now it worked fine as standalone or plug-in with any DAW and any usb or firewire audio interface!

Thanks Tony!!!




The information above may not be current, and you should direct questions to the current forum or review the manual.