These forums are read only, please use our new forums here.

Main :: XD-V Digital Wireless Microphones


wireless mic forums


Updating V70 to Firmware Version 2.0 Failing
by djjazzy41 on 2012-01-14 07:53:27

I am hoping one of the Line 6 experts will pipe in here and help me solve my problem.  I have purchased a new XD-V75 HH system, and am trying to use it to update the firmware in my VD-V70 HS receiver, as this website now shows formware version 2.0 as an available download for the V70 receivers.  I have followed all instructions to the letter, and tried repeatedly (and yes, I DO have the latest version of Monkey installed), but when it gets to downloading the software for the update, Monkey consistently gives me the error message: "Unable to download update file.  You will be prompted to choose a local file to restore your V75.  Reason:  HTTP 403: Forbidden.  If you have pop-up blockers, anti-spyware, or anti-virus programs running, try temporarily disabling them."

Here's the problem:  I am on a Mac Pro, my pop-up blocker is disabled, and there is no running anti-spyware or anti-virus software.  Unless there is some super-secret, undetectable Mac software that runs in the background that I cannot find and have never been told about which could be keeping the update from progressing, this is a Line 6 issue.  Please provide some feedback on if there is a known bug when trying to update via a Mac, or if there is something else which could be causing this bug.  I have a V70 receiver, a V70 bodypack, a V30 receiver and handheld, and a G50 receiver and bodypack that all need updating, and I need to get this fixed so I can get them all done quickly and painlessly and get them back in the live rig once the appropriate firmware for each piece is released.  Any help would be greatly appreciated!



Re: Updating V70 to Firmware Version 2.0 Failing
by dboomer on 2012-01-15 20:19:22

No known problem when using a Mac.  I do it with 10.6 without any problem like you describe.

What OS are you running on mac?



Re: Updating V70 to Firmware Version 2.0 Failing
by djjazzy41 on 2012-01-16 10:07:10

Hey, Don; thanks for the reply!  I am running 10.6.8 and Monkey 1.5.  Every time I attempt the update (even after shutting down and restarting the Mac), I get the same message I quoted above.  The update instructions tell me to leave the V70 receiver that is to be updated unplugged until Monkey prompts me to plug it in (power only; the 1/4" cable IS connected on the back as per the instructions).  Bottom line is that I connect the USB cable from my V75 receiver to my Mac, plug the power cable in on the back of the V75 receiver, connect the 1/4" cable from the V75 receiver to the V70 receiver (which has the POWER cable unplugged per the instructions), launch Monkey which detects the V75 receiver and then prompts me to tell it which device I want it to connect to for updating.  I then tell it a V70 receiver, and it tells me it is contacting the Line 6 server to download the update, then kablam, the quoted error message above.  I tried it three times again today and the same result.  Something is not right, and even though I am a seasoned sound engineer and computer guy, I cannot get it to work.  Any help would be greatly appreciated, as I would really prefer not to have to sell all my existing wireless units and buy new ones just to get the RF2 functionality, as running in RF 1 DOES completely kill my wireless network in my house during rehearsals when we are using the Line 6 wireless units.



Re: Updating V70 to Firmware Version 2.0 Failing
by sdevino on 2012-01-17 11:23:51

Are you using a TRS-TRS cable?   I have successfully updated using a Mac Pro several times so its not a Mac issue.

What channels are you using on your WiFi and your RF1 devices? You should be able to run several without knocing out your home WiFi unless you happen to put both on the same channels (or very close).

Steve



Re: Updating V70 to Firmware Version 2.0 Failing
by sdevino on 2012-01-17 11:30:45

Do you see the the Updating and reconfiguring V75 receiver messages before you get the error?

If not I might suggest that you open Monkey, make sure you are logged in. Then logout and log back in, then try it again.

I know you said you restarted the computer, but please try this.

Steve



Re: Updating V70 to Firmware Version 2.0 Failing
by djjazzy41 on 2012-01-17 17:07:28

Steve--

     It is always the simplest of things that keep us from success, isn't it?  This is why you guys are the best!  Thanks for your reply, as one small phrase you wrote solved all the problems:  "make sure you are logged in."  It has been months since I used Monkey for anything, so "logging in" to Monkey didn't even cross my mind.  I was just thinking of it as a standalone app that I did not need to log into for it to work, but I was obviously wrong.  Bottom line is that both the V70 receiver and TBP 12 transmitter are happily upgraded to the version 2.0 firmware and working famously now.  Which leads me to my next question:

     When will the new firmware for the XDV30 receiver and handheld be out, as well as the Relay G50 receiver (since the transmitter for the G50 is still the TBP 12, I assume I could update its firmware right now, but it would not do me any good if the receiver wasn't upgraded as well)?

     Thanks again for the help in getting me past my simple mistake, and keep the great products coming (like digital wireless in-ear monitors, hint, hint)!!!

     D.J.



Re: Updating V70 to Firmware Version 2.0 Failing
by sdevino on 2012-01-17 17:36:38

Hi D.J.

The login thought occured to me because I think I was caught by the same thing a while back.  Glad you are up and running.

V2 for the XD-V30 will be available as soon as we complete testing it. How long that takes depends on how it goes. :-)

The Relay G50 is also in test so its the same answer for that and yes your assumptions regarding its transmitter were correct.

Steve




The information above may not be current, and you should direct questions to the current forum or review the manual.