These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX1 - POD Farm 2.5 authorization
by p0nek on 2012-01-15 04:52:40

Hello, I've got a problem with POD Farm 2.5 on my UX1. I've recently downloaded and installed the POD Farm 2.5 along with the newest drivers for my UX1 but it pops up the attached message.. I unauthorized the device and the computer and authorized them again. While authorizing the UX1, POD Farm 2.5 was listed in grey alongside with FX Junkie, POD FARM 1, and Propellerhead Record but it dissapears when the autorization finishes and POD Farm 2.5 pops the message again so the operation gives no effect.. I'm asking if there's something wrong that I'm doing or is it that i'm not allowed to use the full version of POD FARM 2? I'ts weird because it says I have a valid license.. Now I cannot use my amps and stuff from Farm 1 on Farm 2.5..



Re: UX1 - POD Farm 2.5 authorization
by p0nek on 2012-01-15 05:15:34

I'm on Windows 7!



Re: UX1 - POD Farm 2.5 authorization
by huang199 on 2012-01-16 05:30:04

Hi, i have the exact same problem but using Windows Vista instead....

I've looked through nearly the entire internet for this problem but no luck...Line6 has posted solutions but was not for Windows therefore is useless to us.

Let me brief again:

  • We ran liscense manager and un-authorised PC and our POD devices, then re-authorised it
  • When we authorised the POD device...Pod farm 2 was present in the add-ons list and it prompt us to press 'install' so we can use the following add-ons
  • After pressing the 'install' fuction, Podfarm 2 disappears...we run the software and go back to square 1: where the software tells us that it detects our liscense but just need to authorise it.

Seriously am disappointed



Re: UX1 - POD Farm 2.5 authorization
by laplayantonio on 2012-01-20 03:02:38

hello ponek

your UX1 was registered on March 2009, so unfortunately is not entitled to the free Podfarm 2.51 upgrade, please see http://line6.com/support/docs/DOC-1856

toactivate it, you need purchasing a License: http://line6.com/store/podfarm/ux1

line6antonio



Re: UX1 - POD Farm 2.5 authorization
by laplayantonio on 2012-01-20 03:14:25

huang, I've checked your account and you case is exactly the same (january 2009), by the way...

cheers

line6antonio



Re: UX1 - POD Farm 2.5 authorization
by jhalbmann on 2012-05-23 16:35:00

Hello.  I have the same problem as others where it says i'm not authorized to use POD Farm 2.5.  I have checked my purchase history which was 8.2.2010 so I should be able to use POD Farm 2.5.  Can anyone help me on this?




The information above may not be current, and you should direct questions to the current forum or review the manual.