These forums are read only, please use our new forums here.

Main :: Sonic Port / Mobile In



New update
by petebelschwinder on 2012-01-15 17:44:22

I updated to the new 1.0.6 and I played a gig live and I found that the volume was freaking out. When I played loud it was soft when I played soft it was loud. Has anyone else had this problem? Thanks.



Re: New update
by Line6Don on 2012-01-24 13:56:57

Is there a certain patch or amp setting that cause this to consistently happen? I tried out various patchs and amps and effects with different settings and guitars and did not experience the problem that you described.

Did you make sure and apply the 1.0.1 Mobile In Firmware that was included in the Mobile POD 1.0.6 app? If not all you should have to do is connect the Mobile In and launch Mobile POD and it should prompt you to apply the update if you haven't yet.



RE: New update
by Line6Don on 2012-02-01 10:03:47

It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut:

http://line6.com/account/tickets/view/

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.




The information above may not be current, and you should direct questions to the current forum or review the manual.