These forums are read only, please use our new forums here.

Main :: FBV MkI / MkII Controllers



Problam With my Floor Board - Pluged with Pod 2.0
by SICKA on 2012-01-17 16:13:22

Hello,

I have my Floor Board and the Wah Pedal is not working, I read alot about this and I didnt find a solution.

Looks like everything is fine because the Wah is turning on while im pushing it and the red light is on but there is no sound changing.

I will realy appreciate it if someone can help me

thanks,

Dan.



Re: Problam With my Floor Board - Pluged with Pod 2.0
by Line6Don on 2012-01-26 10:33:27

Q: I am not able to get a Wah or Volume Sweep on my Line 6 Floorboard?

1) Check the photoelectric strip running under the wah pedal to make sure it is not ripped or torn. If it ripped it will need to be replaced.If it is not seated correctly, you may be able to manually adjust it.

2) Replace the ethernet cable connecting your floorboard to your unit. It is a standard category five ethernet cable with two male rj45 connectors.

3) Re-seat the cable in the jacks of the floorboard and amp.

Q: How do I calibrate my Line 6 Floorboard?

1) Remove the six bottom screws and four side screws

2) Locate the green PCB directly underneath the pedals (you will see the pedal controls with white plastic sticking out).

3) There will be two small set screws on the lower right of the pedal controls. Use these screws to adjust the pedal control by listening and adjusting to your preference. The amp and pedal will need to be powered up, so be careful when performing this adjustment.

If this does not correct the sweep on the wah pedal you will need to have a Line 6 Service Center assess the Floor Board for you, to find one in your area, follow the link below:

http://line6.com/service_centers/">http://line6.com/service_centers/">http://line6.com/service_centers/




The information above may not be current, and you should direct questions to the current forum or review the manual.