These forums are read only, please use our new forums here.

Main :: Riffworks Line 6 / Standard Edition



riffworks doesn't sound :(
by Galgeberg13 on 2012-01-18 05:06:02

Greetings everyone.

I've installed the UX1 model for Line 6 recorder. Everything seems to be fine, including all the updates, drivers, the assigning of the UX1 as ASIO device, which appears as recognized by the settings in the riffworks dialogue..., but still the instant drummer doesn't sound. Does anyone has a clue about what's going on? Any help will be sincerely appreciated. Kind regards



Re: riffworks doesn't sound :(
by silverhead on 2012-01-18 06:51:46

Are your speakers/monitors connected to the UX1? They should be. Test the sound using the UX1 headphones - do you hear Instant Drummer?



Re: riffworks doesn't sound :(
by Galgeberg13 on 2012-01-18 16:25:53

First of all thanks for the answer. I think you mean the outs by the right side of the device saying "analog outs", Unfortunately I haven't any speakers or headphones for that. I thought it was enough through the out  for the speakers connected to the laptop. If that's the reason obviously I have to buy myself some new stuff. I will try that and then let you know. Thanks again.



Re: riffworks doesn't sound :(
by TheRealZap on 2012-01-18 16:43:37

thats the problem... you have to use the outs on the UX1

its part of the ASIO specs... same hardware for ins and outs.



Re: riffworks doesn't sound :(
by Galgeberg13 on 2012-01-19 03:52:04

Thanks a lot.. Definitely I wil give it a go. Just didn't know when I when to buy the device, nobody told me.

Regards everyone



Re: riffworks doesn't sound :(
by TheRealZap on 2012-01-19 04:02:51

one note on that... it's not specific to line6 devices.... its a part of the spec that all decent audio interfaces use, called ASIO

its commonly overlooked, if you havent used an ASIO interface before, so don't sweat it.... good luck.



Re: riffworks doesn't sound :(
by Galgeberg13 on 2012-01-20 02:48:39

Well if I have used one of these ASIOs I don't know as I don't know what's an ASIO. The clerk just told me all I need is to configure the laptop and drivers settings so they're assigned to the UX1 as an ASIO itself. I don't know either what's a "spec", decent or indecent... My knowledge of IT is quite basic, I just wanted to record my songs. Thanks again anyway.



Re: riffworks doesn't sound :(
by TheRealZap on 2012-01-20 05:33:40

ASIO is a standards specifications... a set of rules so to speak, that governs how the audio is handled.

these rules assure that the lowest latency and highest quality can be obtained.

before the ASIO standard, manufacturers had their own drivers done their own way... which meant that software had to be modified to work with only certain audio cards...

by implementing this standard, they allowed software to concentrate on features and capabilities rather than compatibility.



Re: riffworks doesn't sound :(
by Galgeberg13 on 2012-01-20 08:16:08

Lovely, so.. have I got one of these? Is this Line 6 UX1 an ASIO? Is some external hardware I need to buy? Sound card? Driver? software? nothing of that? Just plugging the speakers to the analog outs will do?

I am totally lost.



Re: riffworks doesn't sound :(
by TheRealZap on 2012-01-20 08:18:23

sorry for the confusion... the UX1 is ASIO compliant... all you have to do is plug your speakers into the UX1 and you'll be set....

the whole point was that you need to get sound out of the same device you are putting sound into... 




The information above may not be current, and you should direct questions to the current forum or review the manual.