These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Error 8000a002 (no amps)
by lebbern on 2012-01-24 10:43:13

Hey guys

I recently updated to pod farm 2.5 after having a few problems.

However whenever i open it, it is literally a blank canvas.

Everything works but there is NOTHING there (picture included), yet the guitar still sounds a basic clean tone.

I try to open a preset and i get the error 8000a002 accessing a model that hasn't been added.

Anyone help? I really want to get a song down.



Re: Error 8000a002 (no amps)
by spacejames on 2012-02-07 05:39:43

Rawr I'm having the same problem.



Re: Error 8000a002 (no amps)
by Line6Hugo on 2012-02-09 17:48:10

Hello,

We would need a lot more detail on this problem to better understand what is going on.

First, please provide your full computer system specifications.

Then, tell us which exact version of POD Farm are you using.  Is it POD Farm 2.51?  Did you download it from the website or through Line 6 Monkey?

What kind of troubleshooting have you already tried?  Have you tried completely uninstalling all Line 6 software from your computer, then, downloading and installing the latest version of POD Farm 2.51?

Please get back to us with as much detail as possible.

Regards,

Line6Hugo



Re: Error 8000a002 (no amps)
by brutalandy666 on 2012-02-14 02:38:21

hey Im haveing the same problem and ive uninstalled and reinstalled it used to work like a champ now its just frustrating and i tried downloading it both from the website and line monkey, nothing seems to work also I have a 1440 dell inspiron laptop 4 gigs processing power but i feel my computers not the issue it worked fine till i updated I even digged for my disc that came with my ux2 to reinstall from that but no dice... i might cut myself if you dont give me a fix



Re: Error 8000a002 (no amps)
by Line6david on 2012-02-15 16:06:03

Hi,

Are you installing drivers off of the CD? Newer operating systems like Lion and Win 7 are incompatible with the drivers that come on the disk.

You can download the newest updates for free from our website. This should fix the issue.

http://line6.com/software/

Thanks,

David

Line 6 Customer Support



Re: Error 8000a002 (no amps)
by Line6david on 2012-02-21 15:17:08

Hello. It has been at least 72 hours since we've heard from you. We're going to assume your question has been answered. If it has been answered, please award points to whoever was helpful and/or answered the question.

In the event your issue has not been resolved, I created a support ticket for you so we can continue to communicate. Please respond to the ticket. Thanks!!

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut: http://line6.com/account/tickets/view/.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all.




The information above may not be current, and you should direct questions to the current forum or review the manual.