These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



No sound from guitar ports - UX2
by Possibly on 2012-01-25 08:18:45

Hello,

My Toneport UX2 has stopped working and I cannot figure out what has happened. Any help or advice you can offer would be greatly appreciated. I've had it under a year and have only used it sporadically but it has worked fine up till now.

When plugging in my guitar/bass - no sound is coming through the headphones and the meters are not moving. Headphones are plugged directly into the UX2/volumes are all turned up. The headphones do work through the UX2 with sound from my pc (video/music etc) and the meters do move in this case, so the problem seems to relate specifically to the the guitar ports somehow.

I have tested cables and instruments through my amp and these are working fine - just not via UX2.

I have tested various different USB ports and this makes no difference and I do not use a USB hub.

Ensured using latest drivers for my system.

I have tried a multitude of different uninstallations and reinstalls using the Line 6 uninstaller and ensuring that all drivers etc are also removed. I have also disabled anti-virus when reinstalling to see if this might be a conflict.

I worked through the advice in the USB Audio Troubleshooting section and applied any that I hadn't already. But given that the device was working up until now, none of these have had any effect. I have fallen short of messing with the BIOS and completely reinstalling the OS.

I tried deathorizing and reauthorizing the device in the hope that this would help - but no luck.

I have tried doing this using Line 6 Monkey 1.50 but his does not detect my device at all and gets stuck on the scanning for devices so have used 1.43.

Once I have got to the stage were I reinstall Pod Farm 2 - the UX2 show up in the hardware (so presumably is detected) but still no sound. I have tried unplugging the USB whilst Pod Farm is on in order to redetect the UX2, which it does, but still no sound.

I have filled out the profile with details of of my PC and am using Vista.

Have had a pretty good trawl through the support pages and many similar problems that people seem to have encountered, so any help would be much appreciated as I have only really started to use the device regularly in the last month so it is effectively almost brand new despite my purchasing in February 2011.

Thanks in advance.



Re: No sound from guitar ports - UX2
by TheRealZap on 2012-01-25 08:20:47

use the line6 audio midi applet in the control panel to change your inputs....

or at least check them... they could be set to line in or something.



Re: No sound from guitar ports - UX2
by Possibly on 2012-01-25 08:48:10

Well, don't I feel like a fool

I could kiss you. Thanks for that - it worked after I unplugged the USB again when connected to Pod Farm 2. I was about ready to pound my head into the keyboard when it turns out I had missed the most obvious thing, though I don't know how the input got changed in the first place (I will blame my gf for the sake of convenience).

Thanks again!



Re: No sound from guitar ports - UX2
by Beefportable on 2012-06-08 02:01:51

I am experiencing almost the exact same issue, only it seems to be working fine with my guitar, but not at all with my bass. Could this still have to do with the drivers? I use the pad input for my guitar and have tried line 1, 2 and normal input for the bass.

I have checked to make sure the correct input is selected. At one point I could see a little bit of movement on the level indicators, but now I'm not seeing that either.

Any ideas?



Re: No sound from guitar ports - UX2
by TheRealZap on 2012-06-08 04:01:27

is your bass active? you might have a dead battery.




The information above may not be current, and you should direct questions to the current forum or review the manual.