These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


(SOLVED!!!) JTV69 Ringing noise: is this normal?
by Amplexus on 2012-01-27 07:01:47

Hi!

I'm a very happy JTV69 user, I love to play it through my HD500. It feels really comfortable and it's an incredible tool for musicians.

BUT! I've noticed an annoying ringing noise, like an undesired harmonic or even a ring modulator that pops up when I play, hit or touch the 4th string (sometimes de 2nd too).

It's gets really really annoying when i'm playing stuff with single coil guitars like Spank or Tele; it makes it sound really digital.

I have recorded a video where you can hear it: It starts with a Tele middle, then neck, then some spanks... then you can hear that it disaperars in the bolder models (lester, billy hollow...).

It's the same ring in all the 4th string width, it doesn't depend on what note i'm playing. Even hitting the bridge seat produces the same note.

I've dampened everything: over the nut, tremolo springs... it's still there.

I'd like to know if this is normal, or it's just in my guitar. I've the last firmware version and I'm connected via VDI, but it also does behave equal when it's connected via Jack.

Thanks for listening/watching.

Marc Medina



Re: JTV69 Ringing noise: is this normal?
by pugdealer on 2012-01-27 09:00:32

Well, unless I wasn't looking for that ringing sound, at least from the recording (which may be harder to spot), I wouldn't notice it, but I did notice it. It's quite clear the 4th string has a different/strange ring to it, though I can't tell you if I ever noticed it on my 59.

Lets see what others say. I can definetely hear it, and it doesn't seem normal, but who am I...



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-01-27 14:59:23

Thanks for answering Pugdealer.

It's definetly a big ring, i'll try to play some strums and also show acoustic sounds to make it clearer.

Today I had a JTV Lespaul style in my hands, played like half an hour and there where no ringing sound; it was a really fine guitar indeed.

I'll try to play another Strat style Variax to compare, I hope it will be soon...

Thanks again!



Re: JTV69 Ringing noise: is this normal?
by haller88 on 2012-01-29 20:44:46

I am getting some the same problem with the D string on the Tele and Strat models  I noticed it the most on the middle pickup poistion on the Tele the most but it does show op on some of the other Strat and Tele pickup selections  Definitely an issue - hopefully someone has some answers - I love the Tele sound especially in the middle (3rd) position but now I here the annoying ringing sound....



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-01-29 23:20:33

Thanks for your reply Haller.

I'll keep on testing to see if has something to do with the JTV69 model. I think it might be the bridge (tremolo)...



Re: JTV69 Ringing noise: is this normal?
by haller88 on 2012-01-31 18:11:22

Called Line 6 Tech Support today - they said the issue could be either software or hardware.  Line 6 then said to re-install the firmware and see if the issue was still present.  If the issue is still present - it most likely is a hardware issue.  The ringing on my guitar was still present after re-installing the firmware.  I also noticed it on a couple of other models now too in addition to the Tele & Strat models!  Looks like my JTV69 is going back to the factory....



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-02-01 00:39:58

Yes it's true, you should dampen over-the-nut strings and tremolo springs and also rteinstall firmware and then check again.

Today i'm going to Line6 Tech support in Barcelona. I'll tell you the answer soon!

Thanks everyone!

Marc Medina



Re: JTV69 Ringing noise: is this normal?
by haller88 on 2012-02-10 10:29:09

Well - Guitar Center was very helpful and let me return the original JTV-69 with the ringing issue on the D string.  I just got my replacement JTV-69 -> no significant ring or metallic sound on the D string but I do hear a hint of the sound when I play through the HD500 with a clean compressed sounds - mostly on the Tele settings.  It is not string specific and is not "over bearing" - I almost wonder if it is a digital artifact of the modeling.  Maybe might get address in the next patch!  Anyway - my latest JTV-69 is much better but not free of the issue.  How did you make out....



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-02-11 10:42:26

Mine is at Barcelona's Line6 tech center, I'm waiting for it to return, so I still don't know what actually happens.

They told me that sometimes, dirt can get between the piezo and the bridge, causing it to break/stop the earth wiring.

Let's wait for it!

Thanks everybody, I'll post as soon as I get my variax home.

Marc Medina



Re: JTV69 Ringing noise: is this normal?
by Line6Don on 2012-02-13 10:14:11

Keep us posted on the JTV69.

To me the problem seems hardware related if you updated the firmware and the problem persisted.

Let us know what the Service Center finds out about the guitar, Thanks.



Re: JTV69 Ringing noise: is this normal?
by Line6david on 2012-02-24 16:52:05

Hi,

Is anyone still experiencing the ringing issue? Can someone post a clip?

Thanks,

David

Line 6 Customer Support



Re: JTV69 Ringing noise: is this normal?
by mulvaneyryan on 2012-02-25 07:03:46

Yes I'm experiencing the same thing, I'll try to post a clip today, but perhaps you can recreat it.  There is one consistent way I keep hearing it.  My rig is JTV-69 via digital connection to the POD HD500(set to combo amp, the master volume knob set to 100%, and my input locked to Variax Ch. 1) then L6 LInk into the DT25.  I downloaded a patch I really like off of Customtone called "Dumble ODS."  Then play the D or G string at the 7th fret and see if you hear a weird out of tune harmonic underneath the note.  If anyone can recreate this please let me know, it's driving me crazy.  I also hear it on other presets I have, but that's the worst.  I'll try to do a video today, but don't have a good mic to record the speaker with so not sure if you'll be able to hear it.

Thanks,

Ryan

Happy Dream Rig Owner



Re: JTV69 Ringing noise: is this normal?
by mulvaneyryan on 2012-02-25 09:57:32



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-02-26 03:24:53

OK Guys I'VE FOUND IT!!!

I got My JTV back from Service Center, I went there in person to check live with other models, and every 69 had the same problem (we only tested 2 more).

As the problem only showed up in modelling mode (and only in some modeled models) the technician assured it was a sofware issue.

They told me they had cleaned the piezo seats to avoid ground issues but the ringing kept... ringing.

When I got home, I started the research again, and realized that it affected the 3rd string this time (not the 4th and 2nd).

I put my ear against the body, and I found that the sound stood there even when it was unplugged. So it had to be a "mechanic" issue.

The fact that this problem only affected the 69 model made me think it had something to do with the bridge desing. And voila!
The little "string" that goes from the beggining of the string (the ball) to the piezo seat, acted as a resonator every time I touched or hit the string or the piezo and bridge seat.

I dampenned it with a litle piece of foam and now it's GONE! GONEEEE!!!

I love Line6 products but guys... this sould be easy for you to find and solve! and its a major problem found in a lot of JTV69 that made them "unplayable" and even un-resellable...

I'm not a guitar tech and I've found the problem (HUGE) and the solution by myself!

Line6 PLEASE READ THIS POST! (and spread the solution or fix it!)

Now you can enjoy your magnificent JTV without any worry or ringing!

Take care! Keep on tweaking!

Marc Medina

P.D.: Sorry about my random english level... correct me if you want, learning is positive!



Re: JTV69 Ringing noise: is this normal?
by mulvaneyryan on 2012-02-26 08:08:01

Great work Marc!  Any chance you can post a picture of how you dampened the wire. I'd like to try this today and see if it fixes my JTV69.

Thanks

Ryan



Re: JTV69 Ringing noise: is this normal?
by Amplexus on 2012-02-26 12:52:07

Okay! here you have the pics.

It's really ugly, but it works very well. Just place a bit of foam in the socket and push it with the pic.

I'll try to record a video tomorrow with and wothout the fix.

Take Care!

JTV69 Fix.jpgJTV69 Fix2.jpg




The information above may not be current, and you should direct questions to the current forum or review the manual.