These forums are read only, please use our new forums here.

Main :: DT50/DT25



DT50 Noise
by grittar on 2012-01-27 08:39:57

I just bought a DT50 and it has started to make odd noises.  I have swapped the pre-amp tubes and tried a different power source.  It does this with or wihout the HD500 linked to it and with nothing plugged in.  It is louder when the HD500 is connected, as is the underlying hum.  I have attached a sound file of it.  Please let me know if I need to return it ASAP.

Thanks



Re: DT50 Noise
by Nick_Mattocks on 2012-01-27 09:00:25

Hi

I can hear the oscillation you're hearing in the MP3.   That could be due to a bad tube or it could be due to something else in the solid state part of the amp.  I suspect a tube issue, and if it were my amp I would swap the two 12AX7 tubes for other known-to-be-good tubes to see if that resolves the issue.

I'd also recommend reflashing the amp's Flash Memory, however, TBH this sounds to me like a hardware issue than software.

As the amp is brand new, I appreciate that you shouldn't have to mess about in terms of changing tubes, but it might be your quickest route to satisfaction without physically having the hassle of returning the amp, but the bottom line is that the amp should not be making those noises, so given you have a time limit on returning the amp, it's your call.

Nick



Re: DT50 Noise
by grittar on 2012-01-27 09:10:19

I have already swapped the 12ax7's with known good tubes.  I should have noted in my post that I have also updated the flash.  I also think it is a hardware issue.  My biggest concern after reading these forums is that the next one is going to be the same.



Re: DT50 Noise
by grittar on 2012-01-27 09:24:14

I should also note that it takes a few minutes for it to start happening, so apparently once it gets warm something changes.



Re: DT50 Noise
by grittar on 2012-01-27 11:18:06

Is there a way to speak to someone by phone at Line 6?



Re: DT50 Noise
by Nick_Mattocks on 2012-01-27 13:18:21

Yes - depending on where you are located, you hve a choice of Line 6 US or Line 6 Europe.  Here's the contact details:

Line 6 - North America

Line 6, Inc.
26580 Agoura Road
Calabasas, CA 91302-1921

Main Phone#: (818) 575-3600
Main Fax#: (818) 575-3601

Line 6 - Europe

Line 6, Inc.
The POD
Clifton House
Butler's Leap
Rugby, Warwickshire
United Kingdom, CV21 3RQ

Telefone: +44 (0) 1788 566 566
Fax: +44 (0) 1788 566 529

Nick



Re: DT50 Noise
by Line6Tony on 2012-01-30 10:46:12

Grittar,

I'm sorry to see this happen to your amp, but only a technician at an authorized service center can diagnose and repair this issue. They can be found at http://line6.com/service_centers/. It has a one year warranty; you'd provide a copy of your receipt to the service center for warranty service.



Re: DT50 Noise
by rockstardvnt on 2013-04-12 16:41:26

This is a very consistant problem from all I see on the forums. I have same issue and am currently dealing with it due to me not wanting to go without an amp 2-3 weeks after I just spent so much money on the dt50 212. another issue is sudden jumps in volume. Ive seen numerous posts about this issue before it started to happen on mine. and sure enough, It began happenning to mine. The amp I have is almost 9 months old, but has been in my road case for the first 6 months I had it, only getting played on for minutes at a time. I immediately noticed sounds that didnt belong. was told to update firmware, did. no change. any way, Im writing this to ask if it could be a fix that will come by way of a new update, or is it the amps in general? I really dont want to have my amp in the shop for so long, which is my only option, but hoping to hear that the problems have been acknowledged and there is a fix for it... Thanx for ur time and any helpful advise.




The information above may not be current, and you should direct questions to the current forum or review the manual.