These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-01-30 08:43:18

Hi, I bought some months ago a Ux2 with podfarm 2.5. I've installed the product, updated it and authorized it, but I have a strange problem. The phantom power of the audio

works, but the amplifiers dosn't at all. I can set the volume of the ampli in podfarm 2.5 from maximum to minimum [same for gain etc] without any changes in the sound. I have allso a latency of 14.830 milliseconds in entrance and 29.683 ms in output. Could anyone give me a solution please? Thanks, Oscar

[I've probably done some mistakes, I apologise for my English]



Re: PodFarm 2.5 Windows 7 Ultimate Amp usually does not work
by The_Oscar on 2012-01-30 09:13:51

I forgot to say that I have to kill the DPInst.exe process each time I'm installing a driver of Line6 with the task manager, if it could add some usefoul informations.

My pc is:

Windows 7 Ultimate 64 bit

Cubase 5

Intel i7 2600k

Asus P8P67 B3 revision

Nvidea Gtx 275.

Still latency, popping and problems makes my recording expirience terrible. I suppose there is something with windows seven and the Ux2 beacouse I've read there are a lot of people having the same latency and the same problems with audio recording,
Tanks, Oscar



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by laplayantonio on 2012-02-16 04:07:11

hello

what do you mean with 'The phantom power of the audio works' ?

please note, the mentioned Cubase latency values are completely normal, and using Podfarm when playing/recording you won't hear any perceptible latency

you need optimizing your PC for audio, please see http://line6.com/support/docs/DOC-2085 , http://line6.com/support/docs/DOC-4201 and http://line6.com/support/docs/DOC-4282

line6antonio



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-02-19 04:11:08

I've reduced the latency turning the default buffer size to 128. Now I have 6 milliseconds of latency.

Still I have the problem with Podfarm and generally the asio Ux2 driver with Cubase. If I use cubase, I can't use Podfarm. When I run podfarm after Cubase all the amplifiers dosn't work, I can hear the bass amplified by the phantom power [I suppose] of the sound card if I turn in the mixer view the the D.I. level up in the tone A setting. I can hear the sound of my bass amplified by something (with a bad quality, like if I amplify my bass directly from my audio system) but it sounds really bad . Each time I change something in the Ux2 asio settings podfarm or cubase crashes..

And the times it works [radomly it works, I don't know why] I try to think if I've done something different in the startup or in the the configuration, but I can't find nothing... T_T

There Is a guide to Podfarm + Cubase?

What should I do? Run Podfarm as an VST for cubase or should I run it after or before cubase from the desktop?

Thanks, Oscar



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-02-21 12:58:06

I have to add something to the list of strange things: If i turn off the volume from the volume pannel of windows, if I have Podfarm open I can still hear the Sound of bass amplified! The windows volume does not change anything in the podfarm volume. Is that normal? O.o



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by Line6Don on 2012-02-22 11:16:33

Are you running POD Farm 2 in stand alone? If so I would suggest that you use it as VST plugin within cubase itself to avoid any of the audio/tone problems you have reported.

There is a POD Farm 2 Recording setup guide available in the POD Farm 2 manuals section at the link below:

http://line6.com/support/manuals/podfarm">http://line6.com/support/manuals/podfarm">http://line6.com/support/manuals/podfarm

That is normal, because adjusting your computer volumes will adjust your computers overall volume. POD Farm still has its own volume controls that will function to control the audio signals within POD Farm. In addition, with the UX2 assigned as the system sound card, the hardware output control on the UX2 itself will control your ouput volume.



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-02-28 14:07:51

Ok thanks for the answers, I'll try all the options. I'll post the results on Sunday



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-03-04 06:50:04

Ok I've learned a lot of new things: Now I use Podfarm as a Plugin of Cubase, with a great sound

Just one enormus big problem: When I play, I can hear it, I can see the volume of input in the mixer of cubase, but, I can't record it! When I create a new audio track, when I start the recording I hear the audio but It dosn't record it! I don't know why.. The red button of recording is enabled, the audio track start to appear but it dosn't record anything, no audio on the track.. T_T
I readed the manual of recording you've given to me, but I can't find the solution.. é.è

Anything to do or to check?



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by Line6Don on 2012-03-09 17:09:15

I am not familiar with Cubase, as I do not personally use it myself. If you can hear the audio input of your UX2 but cant record it, that seems like a usage problem with Cubase, I would suggest to review the Cubase user manual section on recording audio tracks for assistance.



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by The_Oscar on 2012-03-22 12:01:51

I've still the problem, I can hear my self by the monitor function of my DAW [cubase 5] but I can't record my self..

I've noticed a strange thing: My driver format is set at 44100 Hz with 16 bit, but my cubase is recording at 44100 Hz at 24!

And if I change my asio settings to 24 bit the driver format dosen't change. I've looked into the Driver Format options, and it gives to me the possibility to change from 44100 Hz to 48000 Hz, not from 16 bit to 24 bit. Why I can't set the driver format to 24 bit? How could I do to resolve this problem? Thanks, OscarCubase Bits and Ux2 Settings.png



Re: Problems Ux2 Latency and PodFarm 2.5 Windows 7 Ultimate
by Line6Don on 2012-03-22 16:10:25

When the ASIO driver is in use, the DAW will take control over the driver settings. The Line 6 driver menu will only reflect the current settings that are being used within the DAW when the DAW is the active selected application.




The information above may not be current, and you should direct questions to the current forum or review the manual.