These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

problem starting line6 edit on my xp
by kenlive2004 on 2012-01-30 11:31:41

my line 6 edit won't start and give this as why:

java unsatisfied linkerror

An exception was caught.

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V

App info: Line 6 Edit 3.00 release - build 96 - Wed Apr 19 17:14:08 PDT 2006

Date: 1/30/12 11:30 AM

In thread: Thread[main,5,main]

OS: Windows XP (5.1 x86)

Java VM Version: 1.6.0_30

Stack trace:

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V

    at cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash(Native Method)

    at cmn.l6java.utils.L6EmbeddedUtils.HideLauncherSplash(





Re: problem starting line6 edit on my xp
by Line6david on 2012-02-22 16:28:19


What Line 6 Device are you trying to use with Edit?



Line 6 Customer Support

The information above may not be current, and you should direct questions to the current forum or review the manual.