These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars


Support community for JTV.


Variax Charger Problem...another one
by guitarmanjon on 2012-02-05 02:46:23

Hi

So this seems to be coming up a fair bit on the forums - bad chargers/batteries with brand new JTVs.

Bought a JTV 69 yesterday after being stunned by the sounds it made in the shop (and the 25% off ticket price). Bought it home and thought I'd charge it up before spending the evening in a world of my own with the guitar.

First of all the charger would not power up at all - no red lights, no flashing, nothing. Checked the transformer and noticed the springy contacts underneath the slide-in adapter looked very different from each other and so assumed one of them was out of shape. Re-connected the sliding adapter and checked the transformer with a multimeter and got 12V, as it should be. Fine, so I connected up the cradle and slid in the battery - red light comes on indicating it's charging.

But...charging finished after about 10 minutes which didn't seem right because when I had checked the charge on the back of the guitar all I got was a flashing green LED meaning it's nearly dead. So I plugged in the battery again and it seemed to charge for more than 10 minutes, nearly an hour this time. But, when I put it in the back of my guitar and pressed the battery check button only one green LED came on.

Something isn't right... Given some of the other posts I've read on here I suspect a dodgy charger and/or battery.

Any tips on where I go from here please?

Thanks

Jon



Re: Variax Charger Problem...another one
by davidb7170 on 2012-02-05 20:14:13

I had a bad charger -- thought at first it was a bad battery, but turned out to be the charger. I got Line6's attention with a question like this and they sent me a replacement that works fine. You should get response to this question in a couple days (during business hours), and they should set you up with an issue ticket. If they don't, you can also call the phone number in the "Contact Us" link at the bottom of this (& every page). They've always been very good with my issues....

Dave



Re: Variax Charger Problem...another one
by guitarmanjon on 2012-02-06 10:06:26

Thanks for the response Dave. It's good to hear these things do get sorted. I'd seen a few threads where people had had similar issues and they had been sorted pretty quickly.

All my other Line 6 gear has been fantastic and, to be fair, so is this guitar...it's just the low charge on the battery that worries me a little with a gig coming up in a couple of weeks.

Jon



RE: Variax Charger Problem...another one
by Line6Hugo on 2012-02-10 17:24:38

Jon,

I have opened a support ticket to resolve this problem. Please use the following link to view your support ticket:

http://line6.com/account/tickets/

Regards,

Line6Hugo



Re: Variax Charger Problem...another one
by Line6Hugo on 2012-02-10 17:33:50

One last thing, if you charge if for say, 8 hours, how many LED lights turn on?

Regards,

Line6Hugo



Re: RE: Variax Charger Problem...another one
by klindt on 2012-02-11 08:40:21

Hey Line6Hugo,

My battery charger seems to work fine, but when I installed the battery in the guitar (showing 4 LED lights) the eletronics won't turn on.  The standard pickups work fine, but no alt tunings and the models don't light up when I push that dial down. I re-charged the battery and tried again with the same result. I tried it with the variax cable too because the manuel indicates one can operate without batteries that way. Still no go. Any suggestions?

ken



Re: RE: Variax Charger Problem...another one
by davidb7170 on 2012-02-11 12:39:44

I'd bet you're having the model knob too far down on the shaft -- there are posts about that. If you have the LED lights lighting up on the back of your guitar when you push the test button, you have a battery with charge in it. I think this is the model knob issue. SEarch for that issue in the posts here (there have been recent ones) and they'll tell you to pull the knob up a bit.

Dave



Re: Variax Charger Problem...another one
by guitarmanjon on 2012-02-15 05:02:45

Hi Hugo

I left it charging overnight recently and 2 lights lit up the next day.

The support ticket seems to have disappeared from my account. Is that normal?

Thanks

Jon



Re: RE: Variax Charger Problem...another one
by asialine6 on 2012-12-06 10:17:27

Hi Guys,

I'm pretty much having the same problem. The battery lasts an 10 minutes hour after charging it all night.... What's up with that...? How do I get line 6 to send me a battery or charger that works? The guitar is only a couple of months old...



Re: RE: Variax Charger Problem...another one
by YirWaffy on 2012-12-07 12:55:33

Open a trouble ticket here:

http://line6.com/account/tickets/

Line">http://line6.com/account/tickets/">http://line6.com/account/tickets/

Line6 doesn't resolve problems like yours directly through the forums.




The information above may not be current, and you should direct questions to the current forum or review the manual.