These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Lost my model pack after I updated firmware and reset my account password!!!
by washburnwg228 on 2012-02-09 04:07:22

Hi,

I own a KB37 and I had bought some model packs (metal shop, fx junkie)  online around 2.5 years back. I decided to update my firmware today but since I forgot the password I reset it. Following the password reset, I updated the firmware and then a license manager opened which asked me to authorize my devices so I authorized my PC and the KB37. Now its showing that I only have fx junkie and my metal shop add-on is gone. Anybody else having this problem? Help please!!!



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 04:23:16

judging from your purchase being 2.5 years ago... and the account you logged on with being created 2 years ago....

you might have an older account you need to login to the license manager with, that will restore your licenses.



Re: Lost my model pack after I updated firmware and reset my account password!!!
by washburnwg228 on 2012-02-09 04:27:42

nope its the same account, i looked up the username from my hotmail email ID. And 2.5 yrs back there was no license manager, you could see the add-ons with line6 monkey. Another weird thing about this is that i still have my fx junkie add-on, it's only the metal shop which is not being detected



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 04:30:21

do your licenses show up here? http://line6.com/account/purchasehistory/



Re: Lost my model pack after I updated firmware and reset my account password!!!
by washburnwg228 on 2012-02-09 04:33:23

nope nothing shows up here but when i open the license manager via line6 monkey, i can see the fx junkie



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 05:26:55

the FX Junkie pack is free with every KB37, so that's correct.

is the kb37 showing up here?: http://line6.com/account/registergear/

i">http://line6.com/account/registergear/">http://line6.com/account/registergear/

istrongly suspect that you have another forgotten account... but the official line6 support guys can see more... maybe they will know.



Re: Lost my model pack after I updated firmware and reset my account password!!!
by imrul on 2012-02-09 05:42:58

hey man....washburnwg228 here.....yeah this is the other account....you were right......and it does show in the purchase history....it was the metal shop and power pack add-on....fx junkie comes with it right.....but now still got issues......when i open pod farm i can't see the metal shop/power pack amps or anything



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 05:47:38

you have to use this account to log into the license manager and authorize the licenses with this account.



Re: Lost my model pack after I updated firmware and reset my account password!!!
by imrul on 2012-02-09 05:50:15

it already shows as authorized....do i deauthorize and authorize again?



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 05:53:23

you might want to login under the previous account to deauthorize, because i'm assuming that it was authorized on that account (with no addons) and once deauthorized return to this account and authorize.



Re: Lost my model pack after I updated firmware and reset my account password!!!
by imrul on 2012-02-09 05:54:29

right makes sense.....thanks a bunch for the help man...i was like :O :O :O when i saw that all my fav amps were gone



Re: Lost my model pack after I updated firmware and reset my account password!!!
by imrul on 2012-02-09 05:58:40

yaaaay it worked ........you truly are an expert user my friend ....cheers



Re: Lost my model pack after I updated firmware and reset my account password!!!
by TheRealZap on 2012-02-09 06:02:22

most excellent! glad you are back on track.




The information above may not be current, and you should direct questions to the current forum or review the manual.