These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Does anyone have a POD HD PRO and a FBV Shortboard MKii and everything is dandy, or do you have problems with the volume/expression pedal settings also?
by nathanieleleven on 2012-02-09 16:33:36

bought the new gear two days ago... updated everything to the latest (as direcxted by line 6) latest monkey, latest drivers, latest firmware in both pod hd pro and shoartboard... calibrated(or attempted to) many times over... i cant get the volume to read anything but zero...

I spoke with line 6 tech support... the call was disconnected after the tech told me i had thge wrong calibration method (i am using the method that is in the manual.... plug in RJ45 while holding D... toe 1, tow 2 down press D... toe up... press D blah... i get zero and not 127... please help!!!!



Re: Does anyone have a POD HD PRO and a FBV Shortboard MKii and everything is dandy, or do you have problems with the volume/expression pedal settings also?
by jimsreynolds on 2012-02-10 02:29:11

There is a video tutorial here -  I don't use a shortboard so cannot verify it, sorry --->   http://line6.com/support/docs/DOC-2080">http://line6.com/support/docs/DOC-2080">http://line6.com/support/docs/DOC-2080

I notice the user rating is less than 100% so not sure whether it is spot on.  Note the firmware upgrade at the top of the page also.



Re: Does anyone have a POD HD PRO and a FBV Shortboard MKii and everything is dandy, or do you have problems with the volume/expression pedal settings also?
by nathanieleleven on 2012-02-23 13:38:52

turms out this was solved by replacing both the Pod Pro and ShortBoard Mkii controller... now everything works!   Sweetwater is very helpful!




The information above may not be current, and you should direct questions to the current forum or review the manual.