These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pod HD300 1.4 Update Not Working
by ChrisVogagis on 2012-02-10 06:22:10

I have everything (HD300 Edit, Driver and Flash Memory) up to date, but Line 6 Monkey still says that 1.01 is still the most recent firmware update. I want to update my device to v1.4, but Monkey says that there is no update available. Where can I find the "file" format of the v1.4 update? There is an option that says "Update from File" but I do not know where to find it. Any help is greatly appreciated.



Re: Pod HD300 1.4 Update Not Working
by TheRealZap on 2012-02-10 06:29:19

there is no 1.4 for the HD300... 1.31 is the latest...

files here: http://line6.com/software/readeula.html?rid=4019

">http://line6.com/software/readeula.html?rid=4019">http://line6.com/software/readeula.html?rid=4019



Re: Pod HD300 1.4 Update Not Working
by ChrisVogagis on 2012-02-10 06:34:40

I misread the article. Sorry for the confusion. I saw this page http://line6.com/news/software_release/1146/and didn't realize it was not for Pod HD300. Thank you for the response




The information above may not be current, and you should direct questions to the current forum or review the manual.