These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Guitarport XT Not working on Mac?
by knightoftheking on 2012-02-10 19:58:29

So i have the Guitarport XT and it says it works for mac. So I installed the software and did what it said all the way up to when the screen goes grey and it tells you to turn off your computer and then turn it back on. This is where the problem is. when i start up my computer again it starts to load up but before it can fully load the screen goes grey and the same prompt from before telling you to "Restart System" is back and it does the same thing all over again. When i take out the USB drive connecting the guitarport to my computer it starts up fine but even when its all started up and i reconnect it the screen goes gray yet again and the vicious cycle has started all over again. I know I'm not the only one who has experienced this from reviews and such. All i'm asking for is some help and if you can't help please stop advertising it for Mac.



Re: Guitarport XT Not working on Mac?
by Triryche on 2012-02-11 12:47:01

Which device do you have? There is no Guitarport XT.

Is it a PODxt?

But whatever it is, make sure you have the most recent drivers for your OS.

http://line6.com/software/

During">http://line6.com/software/">http://line6.com/software/

Duringthe driver install, do NOT plug-in the device until prompted to.




The information above may not be current, and you should direct questions to the current forum or review the manual.