These forums are read only, please use our new forums here.

Main :: GearBox



Gold bundle issues, gearbox and pod farm 1&2
by dutdut on 2012-02-11 16:50:55

     When trying to use gold bundle tones gearbox says dsp failed to load (code 80000000 and sometimes code 8000740C). Pod farm gives no errors but rarely loads the tone. If pod farm loads a tone correctly it works a few times switching between tones and then goes back to a dry sound. I've noticed that the license manager sometimes errors when showing my comuter connection (code 80002008, client disconnected from network), mostly it connects and says authorized. I've tried disabling antivirus, alternate usb cables and ports (no hubs), complete reinstall, reinstall of drivers directly from line 6 then deauthorizing and reauthorizing my computer and device with add ons, nothing has worked. These problems arose with new dell computer, I7 2600, windows 7, tone port ux2. What now line 6?



Re: Gold bundle issues, gearbox and pod farm 1&2
by dutdut on 2012-02-16 17:51:55

     5 days later... no help. I've spent a lot of time trying to resolve this on my own. I need some help. I upgraded and bought pod farm 2 about a year ago but my old computer didnt have the power to use it as a plugin numerous times in one session. I couldnt justify a new computer financially so I continued to commit to tones and record that way. I was bumbed i couldnt do what i wanted but that was my problem. Fast forward one year and I buy a new computer primarilly for recording, three months of off and on tinkering and I still cant get my software working. Now NONE of my line 6 software works correctly.



Re: Gold bundle issues, gearbox and pod farm 1&2
by Line6Don on 2012-02-17 11:35:11

GearBox comes bundled with older drivers, so the first thing I would suggest to check is whether or not your drivers are up to date or not. If you used to Monkey to apply your updates from the top down, your drivers would have been updated and then outdated once you installed GearBox, unless you made sure to uncheck the driver box from the GearBox installer. If you did not uncheck the driver box from the GearBox installer or go back after installing GearBox and reinstall your drivers it is possible they are outdated.

I would suggest that you use the Line 6 Uninstaller located at the location below to remove your currently installed Line 6 drivers:

Windows 7/Vista  -  C:\Program Files(x86)\Line6\Tools -  Line6Uninstaller

Windows XP -  C:\Program Files\Line6\Tools -  Line6Uninstaller

Make sure to disconnect any of your Line 6 USB devices prior to starting the uninstaller. Make sure to only check the boxes at the bottom of the list that are related to the Line 6 drivers, and proceed to uninstall them. Once they are removed, restart the computer. Upon restart download the latest Line 6 Window Drivers from the link below:

Windows Drivers 4.2.5.1:

http://line6.com/software/readeula.html?rid=4399

style="margin-bottom: 0.0001pt;">Make sure not to connect your Line 6 USB device until prompted to so at the end of the installation process. After connecting it, make sure and look towards the Windows system clock for a notification that Windows has detected your device and has successfully installed the drivers before moving forward. If you do not receive this notification message, make sure to try reconnecting the Line 6 hardware to each available USB port until you have exhausted all available USB ports.

Once Windows has detected your device, close all open applications and launch the Line 6 License Manager application. Log into your Line 6 user account, next select your computer on the left hand of the program, de-authorize it and re-authorize it. Next select your Line 6 USB device from the left hand side of program and de-authorize it, you should be given the option to "REMOVE" your licenses from the device, proceed to do so. After that finishes, re-authorize your device and you will be given the option to "INSTALL", proceed to install your software licenses back into your hardware.

Re-open GearBox and try to access the presets that were presenting you with this error.

If you are still experiencing this error messages, close GearBox, disconnect the UX2 and reconnect it to another USB port. Wait for the Windows driver process to finish, once it completes then reopen GearBox and try it again. Make sure to exhaust all USB ports if you still receive the error. If you exhaust all ports, I think the next step would be to try the UX2 on another computer to see if the problem is the UX2 hardware itself or your computer. To do so install the latest drivers onto the test computer to ensure the UX2 is properly set up. Test to see if it happens on the second computer.

Let us know your results.



Re: Gold bundle issues, gearbox and pod farm 1&2
by dutdut on 2012-02-17 20:50:49

Reinstalling drivers and de-auth/re-auth didnt work, tried that before, but I did it all over again just for you. (twice)  Tried all usb ports and no change. Updated drivers on my old computer and it still works flawlessly. When trying the different usb ports I've notitced that the windows driver process does not always happen, there is no rhyme or reason, there is also no change. The amount of time its unplugged didnt matter, restarting with the usb unplugged then trying a new port didnt matter, its totally random. I got the driver process on every port eventually. It made no difference to my problem, no add on tones work.



Re: Gold bundle issues, gearbox and pod farm 1&2
by Line6Tony on 2012-05-23 10:19:42

Sounds like a configuration issue with the new computer; this article may help with that: http://line6.com/support/docs/DOC-4282.If you have any questions moving forward, please know that Line 6 is no longer supplying support via the forums. Instead, you can create a support ticket at http://line6.com/support/style="font-size: 10pt;">...Contact Technical Support, and we will respond to you directly in the ticket. The forums are a good place to find advice about tone, computer configuration, and subjective questions about sound and application.




The information above may not be current, and you should direct questions to the current forum or review the manual.