These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



I can not Get Pod Farm 2.5 to run on my iMac?? Please help!!
by robmlisanti on 2012-02-15 11:29:32

I to am having alot of problems with Pod farm.

I downloaded the latest install, then I keep trying to Authorize, it says my Mac and My Pod Farm is Authorized

I dont see the Pod Farm 2.5 though? I only see a few amps in the VST plugin?, then I was trying to load it to Riffworks and it just keeps crashing! I dont know what I'm doing wrong?  I had all this installed on my PC but I'm having major issues on the Mac, My Amplitube 3 Plugin has no problem working?

My Riffworks crashes everytime I try loading VST plugin

I also installed the latest in Line 6 Monkey , but that didnt work either?

As of right now I "Uninstalled the program" until I can get some help

Thanks,

Rob



Re: I can not Get Pod Farm 2.5 to run on my iMac?? Please help!!
by Line6Don on 2012-05-23 17:56:48

If you still have questions, please know that Line 6 is no longer supplying support via the forums. Instead, you can create a direct support ticket at:

http://line6.com/support/




The information above may not be current, and you should direct questions to the current forum or review the manual.