These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-17 15:03:38

For example I have both my POD Studio GX plugged in as well as my POD XT LIVE - both units are authorized and working correctly;  I load a Patch titled 5160 but the "Large Plate (FX-3) Reverb" says the model is not autorized for use with the connected device etc... How do you authorize these models because I have quite a few of them that show up greyed out?  Also some of the patches I have created on my POD XT Live have the same issue. I can't open them in Pod Farm 2.5 with the GX nor the POD XT LIVE.

I've asked a few questions already with no replies - any help would be appreciated.

-Narsh



Re: How do you authorize models for use with Pod Studio GX?
by Triryche on 2012-02-17 18:33:02

Did you purchase any model packs?



Re: How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-17 19:56:48

Yes I have the metal pack which gets detected on both devices but the effects pack as well as the more generic effects are not picked up in pod farm.

I don't mind purchasing additional packs but I haven't found where exactly to do that for the GX.



Re: How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-23 18:51:48

Come on folks no one???



Re: How do you authorize models for use with Pod Studio GX?
by Triryche on 2012-02-24 06:32:07

Have you tried authorizing the Model Packs with the license manager?



Re: How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-24 06:51:28

Here is the issue and I am guessing it is device specific:

I have purchased the metal pack which works fine on both PODXT Live and the GX. Now if I in POD Farm 2.5 connected through the GX and I pull up patches I saved from my POD XT Live like I do in Gearbox, certain components show up as missing. Usually a delay, reverb, or the tube +boost stomp boxes.

I ask if it is licensing because the models show up in POD Farm but they are greyed out. I don't see an option anywhere to purchase additional models either.

Thanks for taking the time to respond.



Re: How do you authorize models for use with Pod Studio GX?
by TheRealZap on 2012-02-24 07:10:31

did you buy a seperate pod farm 2 license or was it just included with the GX?



Re: How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-24 08:06:19

I bought the Metal Pack originally for the POD XT Live, licensed it and was good to go. When I licensed the GX the Metal Pack worked in POD Farm



Re: How do you authorize models for use with Pod Studio GX?
by TheRealZap on 2012-02-24 08:11:49

the XT comes with the power pack, which you would need to buy in order to have the same available to your GX.

if you look at the list of effects, these are probably the ones that you are missing:

http://line6.com/modelPacks/power.html

there is a purchase link on that page.



Re: How do you authorize models for use with Pod Studio GX?
by NARSH on 2012-02-24 08:33:44

Yep those are the ones. So you actually have to purchase them per device huh?

That kidna stinks...

But thanks, that was the answer I was looking for.



Re: How do you authorize models for use with Pod Studio GX?
by TheRealZap on 2012-02-24 08:43:43

you only have to purchase them once for use on up to 4 devices....

BUT... the tricky part is since they were included on the XT... they were'nt purchased at all... meaning they can only be used by the XT.

to make it more tricky... pod farm was not purchased either in your case and belongs to the GX...

so you need the GX plugged in to authorize pod farm...

and the XT plugged in to authorize your power pack....

this creates an issue... because it can only read one authorization at a time...

buying the power pack will fix your issue....




The information above may not be current, and you should direct questions to the current forum or review the manual.